Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Premium Member
Joined
·
1,119 Posts
Discussion Starter · #1 ·
imported post

the radio on my 1995 1500se sounds garbled. if i play the cd 's it sounds good. i can only get a few stations that sound ok. i am assuming i may have a problem with the anntenna. i went to best buy to try to find a replacement cable but no luck. anyone have any idea's on this. could the radio be going bad?/:?
 

·
Senior Guru
Joined
·
3,873 Posts
imported post

hi beachbuddy there is a splitter on the control box for the cd you need to check the conection going into this also there is a connection under the seat for the anntenna have a look at this also you can stick a wire coat hanger into it to elimate the anntenna its self
 

·
Premium Member
Joined
·
152 Posts
imported post

My '95 aspy does the same thing. Radio stations seem to break up a little bit. I've seen it mentioned on here from time to time. I think some of the time what I mistake as a breakup is the wind effecting the sound but sometimes it is unmistakably breaking up where I don't think it should. Curious to see if there are more out there like this.
 

·
Postpubescent member
Joined
·
36,382 Posts
imported post

Sometimes the cable gets pinched or chafed. Check your antenna with an ohmmeter. There should be continuity from the center pin on the plug to the antenna whip. There should be no continuity from the pin to ground. You can also stick a five or six foot piece of wire into the center of the antenna cable socket to act as a temporary antenna to see if there's any difference.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top