Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
is there any way to check the shift forks and dog with an engine out of the bike? without splitting the case. really don,t want to buy an engine with same problem as old one. also will any year GL1500 interchange from 88 to 00 I would think so. but could be mistaken thx
 

·
Still Learning
Joined
·
13,274 Posts
Split cases only to know if it has the 4th gear problem on a motor out of a bike, is that what you are refering to? I hate to assume, unless you can hear it running. If this is the case? Get a 97-2000 motor that came with the upgraded heavy duty Vaulkrie transmission.
Yes all years of the 1500 will fit but the are some plumbing differences.

By the way, this should have been asked in your other post http://www.goldwingfacts.com/forums/5-general-motorcycle-discussion-forum/413522-engines.html. to keep all the info in one post on the same subject rather than a new topic post. Saves space on the forum and double answers.
 

·
Premium Member
Joined
·
6,319 Posts
Far as I know the only way to test for the 4th gear problem is to be able to have the engine running. When shifting through the gears it feels normal, but a bad 4th just will not go into gear and be like a second neutral and spin free if it is totally bad already.

If 4th is starting to go out, or even already pretty bad but not totally shot yet, then it may go into gear in 4th and seem to be fine if turning the engine by hand, but installed and trying to ride it may be shot.
So though it might seem as if you could just put it in 4th and turn the engine by hand, put pressure on the drive shaft hard and see if it holds and turns, that would not be a reliable test at all.
Also a totally bad fourth might even bump up good enough to hold just turning by hand.

When I bought my 95 I knew it had the bad 4th and I was perfectly happy to get it that way. It made the awful box of rocks rattle while we had it running in the garage, but as I recall the 4th did work a few times the first couple days I rode it, and sometimes it didn't.
Point is, if my engine had just been sitting on a crate or such it may have seemed fine not running!
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top