Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter · #1 ·
After I've fixed everything up on my 1988 Wing I rode about 2500 miles. Very nice ride now!
But today I've noticed some kind of whining while riding it. It starts at around 45 mph and gets slightly louder with an increase in speed. I tried pulling the clutch and shutting off the engine ant it was still there. The funny part is, that it is not constant. It would come up for 2 sec and then make a 1 sec brake(at 55mph) and repeat that sequence over and over again. I can hear it louder if I either get closer to the dashboard behind the windshield or bend left and right off the bike. It is not loud though, but I have very good hearing, so I hear it.

Any ideas?

Some extra info:
Front tire is new and balanced, front rotors and pads are new. The rear tire is Dunlop E3 not new, but in a very nice cond. Not sure if these have anything to do with it, but I have a deer whistle under my headlight and my speedo cable shakes a little bit till I get over 15-20mph.
 

·
It aint rocket science
Joined
·
3,967 Posts
Remove your speedo inner cable at the wheel and lube. Reinstall.
 

·
Wild Rhino - Canadian
Joined
·
591 Posts
With the age of your ride; I would recommend buying a new cable and replacing it. It does not cost much and they don't last forever.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top