Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Premium Member
Joined
·
4,608 Posts
Discussion Starter · #1 ·
My buddy has an old 1500SE, and although I can't bring myself to tell him the clock has more than likely rolled over, he bought it because it had a California Sidecar sidehack on it. It runs fine, but the combo pulls HARD right. I know nothing about sidecars, but I know something is WAY out of symetry. It has an electric adjustment system, but that only seems to control the "tilt" of the bike. Any help out there will get this guy safe! He rides his kid around in it, and frankly, it scares the hell outa me! Thanks, jimsjinx
 

·
Premium Member
Joined
·
99 Posts
Sounds to me like you need to check the toe-in adjustment. The sidecar itself is aimed too far to the right (my assumption) causing a constant drag to the right. I had to do an alignment on a motorcycle/sidecar a while back because of similar issues. I found a video on YouTube...I'll find it and share it in here.

 

·
Premium Member
Joined
·
802 Posts
I'm am no where near a side car expert but every one I've seen there is an adjuster on the leading attach bar. Don't know what it's called but it adjusts the "toe in" on the side car. You have to do by trial and error. Shorten that bar, test ride, shorten the bar, test ride etc... It's normal for the side car to pull right a little on accelleration and pull to the left on braking. That car should be made to track straight ahead in normal straight ahead riding at a constant throttle/speed.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top