Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Premium Member
Joined
·
62 Posts
Discussion Starter #1
imported post

I have a 2001 GL1800, from time to time it sputters like it is only firing on 5 cylinders.
I have run sea foam & Lucas injection cleaner through. It does seem to help, however when it sputters it will quit when running the engine hard, up to 5000 rpm, then it will be good for a while.
No codes on the F1 light.
No pattern to when it sputters.
I am thinking injector not closing and flooding the cylinder, & it clears out under high rpm, however once it clears it runs good @ all rpms for a while.
 

·
Premium Member
Joined
·
62 Posts
Discussion Starter #2
imported post

I have a 2001 GL1800.
It sputters @ various times, no pattern @ all.
When it is put under load, like 5000 RPM it will correct itself then run good for a while, maybe even a couple days.
Have put seafoam & Lucas engine treatment through, helped a bit.
Got some carbon during a fast acceleration from a stop, then ran good for quite a while.
Thinking sticky injector flooding cylinder, then clearing out under high rpm, when that happens it works @ all rpm's for a time.

Going to replace all ignition wires soon. Spark plugs new in spring, but will prob. replace them too.
 

·
Premium Member
Joined
·
868 Posts
imported post

Did you track it down to one cylinder yet? Pull the plug cap off each plug with the engine running until you find the dead cylinder.
 

·
Premium Member
Joined
·
62 Posts
Discussion Starter #4
imported post

Well we did try this, with very little difference on any one cylinder, the computer keeps it running about the same. Pull a plug wire and it doesnt really change. Thats with all of them.
 

·
Premium Member
Joined
·
62 Posts
Discussion Starter #5
imported post

Update on this item, the injector wire on #3 cylinder was not clipping down all the way, it would work intermittedly. Replaced injector harness & the problem is solved.
 

·
Still Learning
Joined
·
13,270 Posts
imported post

Thanks for the update, it'll help someone later looking for an answer. Glad you have it resolved bro.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top