Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Premium Member
Joined
·
3 Posts
Discussion Starter #1
imported post

To All:

I ride a 2003 Durnago Red GL 1800 with approx. 30K miles. I recenly changed my engine oil andchanged from a non-synthetic toa honda brand synthetic blend. After about 1000 miles on the new oil I noticed a clacking/hammering noise (only way I can describe it)coming from under the bike. The noisedoes not increase with the RPMs and only occurs during accelleration but doesdiminish somewhatat crusing speeds. There is no vibration or other issues that I can see. All of that toask this. Could I possibly have a bad oil filter and the noiseI am hearingthefilter by-pass valve releasing?

Probably just need to go back to the non-synthetic but wantedsome opinions.



Thanks,



CH

:18grey:
 

·
Still Learning
Joined
·
13,270 Posts
imported post

Welcome to the forum. I'm not sure about the noise if it's oil related or the filter. What filter are you using?
 

·
Premium Member
Joined
·
991 Posts
imported post

Are you sure the noise is coming from the engine? What you describe sounds more like a worn u-joint.
 

·
Premium Member
Joined
·
3 Posts
Discussion Starter #5
imported post

Called myself checking the drive train, even under power.Ihaddrive train issues on a previous bike and had alot of vibration so I kind of ruled that out, but will take anotherlook.



CH
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top