Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
I have Honda GL1800 (2010 model) and one of the OEM TPMS (Tire Pressure Monitoring System) sensor is faulty.

If I were to change a TPMS sensor, do I need to Re-program Or Reset the TPMS receiver unit ? If yes, how do I do it?
Any device or programming tools needed?

Appreciate your urgent help. Thank you. :waving:
 

·
Premium Member
Joined
·
1,304 Posts
There's two ways to do it. One is to go to the Honda dealer and pay them to plug in their reset tool. The other way is to do it yourself with this guide, taken from the Honda manual and shortened a little bit. This applies to 2009-2012 models with TPMS:


Required tools:

ATEQ VT-15 available from tirerack.com which costs about $100 (which you can reuse forever).

Paper clip to short out the connector. Or if you like spending money, the Honda SCS Service Connector 07WPZ-0010100 for $20.


Now to the procedure:
Place the bike on the center stand and rotate both tires so that the valve stems are at six o'clock.

Add air (at least 51psi) to both tires to put the sensors in programming mode. Then wait for at least 1 minute for the sensors to go into programming mode. This will give you time to remove the saddle.

Remove the saddle (as usual).

Remove the TPMS short connector from the rubber boot. It's a red connector on rear of the left frame rail. Remove the blanking cap to reveal the two connector terminals.

Put the VT-15 next to the front wheel sensor, on a block of wood or a telephone directory to raise it up.

Turn on ignition and within 15 seconds insert the paper clip in the short connector.

Press the left button on the VT-15 to turn it on. Within a few seconds the TPMS indicator light should start blinking at 1 Hz. Your front sensor has now registered successfully.

Within one minute point the VT-15 at the rear sensor. The TPMS indicator light will begin to blink at 3 Hz. You have now successfully registered your rear wheel sensor.

Remove the paper clip from the short connector, turn off your ignition and the job is done.

Remember to bleed off some of the air in your tires to get them down to the normal setting. Push the connector back in the rubber boot, refit the saddle and go for a short ride to get the sensors out of programming mode.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top