Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
I also have a 2002 Goldwing. My flashers (4 ways) will not work nor will my signals. I have checked the relay behind the speedometer, I have replaced the turn signal switch assy, checked the bulbs, checked the relay under the seat. It is driving me nuts. Where does the 2002 Goldwing have its ground or grounds for the signals/flashers?
 

·
Premium Member
Joined
·
991 Posts
Are the turn signals not working at all, or are they coming on and not flashing? If not at all, have you already ruled out a blown fuse?
 

·
Senior Guru
Joined
·
3,589 Posts
The common ground point for turn signals/hazards is on top of the engine a few inches to the right of the starter motor and a 10mm bolt secures it.
Have you determined that the turn signals and hazards are getting power from the ignition and through the 20 pin orange connector under the right side fairing pocket? A red wire on the ignition side runs to relay no. 5 (the turn signals relay).
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #4 ·
I have checked the fuses, the turn signals do not come on nor do the four way (emergency flashers). The complete switch assy has been changed, bulbs checked, relay's checked. The cancel which runs down the triple tree has been checked.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
GW thanks for the info I will need to check it this weekend. My bike is over at a fellow Goldwingers house so we can really dig into it.
 

·
Administrator
Joined
·
27,952 Posts
Is there anything else that is not working i.e. suspension level control or radio?
 

·
Administrator
Joined
·
27,952 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #9 ·
Ok still trouble shooting we have confirmed that the signals do have a good ground and that the position lights do have 12 volts. But the turn signals do not have 12 volts. We ran a jumper from the battery to the signal positive wire and the light will light up. We will dig in deeper into the relay later after I get some sleep. What ever powers the turn signal light and makes it flash on and off is the problem I think...just needing more time to look for it. we have changed out the flasher button, left handle bar controls, the cancel switch up the triple tree, relay and diode behind the speed-o-meter, and disconnected all add on that have been put on the bike.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #11 ·
OK IT IS FIXED.......On the back of the speedometer casing there are three wires attached with screws (not the blue or black wired connectors behind the rubber covers below them) the center screw was loose it didn't look loose but we got several turns on it. Now my signals and flashers work properly. YEAHHHHHHH
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top