Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 20 of 37 Posts

·
Premium Member
Joined
·
7 Posts
Discussion Starter #1
imported post

HELP ,,,, have a problem with starting bike ,,,started it up to move it out for a clean ,,perfect ,,got phone call had to turn it of ,,went back 30 min later and all it did was turn over didn!t even look like starting ,,,seems to have no spark ,,, battery fine ???????
 

·
Premium Member
Joined
·
410 Posts
imported post

Welcome to the forum. Just to clarify, the engine is turning over but won't start? Or is it not turning over at all?
 

·
Administrator
Joined
·
26,576 Posts
imported post

Have you confirmed it has no spark?
 

·
Premium Member
Joined
·
97 Posts
imported post

May sound dumb but did you inadvertantly bump the kill switch on the right handle bar?
 

·
Premium Member
Joined
·
2,142 Posts
imported post

Bigdaddykronk wrote:
May sound dumb but did you inadvertantly bump the kill switch on the right handle bar?
Hello BigDaddy-I was just gonna post the same! How are things there in Appleton? I worked there for Air Wisconsin a while back. Before they gave up the hanger that is.
 

·
Premium Member
Joined
·
437 Posts
imported post

Not the kill switch, if it is off the engine will not roll over, same as the 1500's after 96.
Check the battery, if it is low the bike will still roll over but not enough power to fire the coils.
 

·
Premium Member
Joined
·
7 Posts
Discussion Starter #7
imported post

have put jumper leads from car ,,,still same just rolls over ,,, have checked all fuse!s ,,, plus even checked fuel just in case ,,,,and yer john goodell engine turns over just fine
 

·
Premium Member
Joined
·
7 Posts
Discussion Starter #8
imported post

l did take a plug out with lead attached and turned it oveer while holding plug against engine case ,,,did!nt seem to have spark
 

·
Honda Guru
Joined
·
2,054 Posts
imported post

There is a relay under the seat that controls the ignition. Remove the seat, the relay box is under there. There are 3 rows of relays. It's the one in the 'forward' bank, on the right side end (right as you are sitting on the bike).

Try swapping the relay next to it…. if you have spark, that's it.
 

·
Premium Member
Joined
·
62 Posts
imported post

"Didnt seem to have spark" are you absolutely sure.

Tilt sensor in the fairing perhaps, it shuts off the fuel. If it is a spark problem this is not related.

Get a diagram of the wiring to the ignition system.
 

·
Still Learning
Joined
·
13,270 Posts
imported post

Did you do the total system reset on the computer?
 

·
Premium Member
Joined
·
537 Posts
imported post

Check for trouble codes in the ECU,

My guess is the crank sensor
 

·
Premium Member
Joined
·
21 Posts
imported post

I am in the same boat. No fire at plugs and will not start. Checked the bank angle sensor, switch, FI EGN relay, cleaned the contacts with cleaner on the ECM, checked the stop switch (will not turn over if this is not working) and all the fuses are good. If the FI EGN fuse is blown or removed, the FI light will not light. I am going to check the ground connections next, as that is about all that is left. The only thing I cannot check is for a faulty ECM short of purchasing a new one.
 

·
Premium Member
Joined
·
868 Posts
imported post

Swap the 4 pin horn call relay with the FI/IGN relay. The horn call relay serves no other purpose than to sound the horn from the remote, so you can use it to see if the FI/IGN relay is bad.
 

·
Premium Member
Joined
·
932 Posts
imported post

How old is your 1800? There was a crankshaft pulse rotor recall for early ones. Here is the file.
 

·
Premium Member
Joined
·
437 Posts
imported post

What year is your 1800 ? Knowing the year will help.



Also, when you checked for spark, use a jumper wire from the plug base to a good ground, the valve covers have a clear coat on them and will not make a good ground.
 
1 - 20 of 37 Posts
Status
Not open for further replies.
Top