Steve Saunders Goldwing Forums banner
1 - 20 of 45 Posts

·
Registered
1977 Goldwing
Joined
·
19 Posts
Discussion Starter · #1 ·
I am the original owner of this bike and just recently rebuilt it. I went to start it today, it won't start. After checking a few things I realized the spark plugs are not getting gas. I am retracing my work and cannot figure out why. Any suggestions?
 

·
Registered
Joined
·
2,126 Posts
Take the top off the air cleaner and spray fuel in it while cranking to assure it will run,if it starts then there is a supply issue.
 
  • Like
Reactions: JackG

·
Registered
1977 Goldwing
Joined
·
19 Posts
Discussion Starter · #3 ·
Thanks I will try that. If a supply issue could it be a vacuum issue?
 

·
Registered
1977 Goldwing
Joined
·
19 Posts
Discussion Starter · #4 ·
Take the top off the air cleaner and spray fuel in it while cranking to assure it will run,if it starts then there is a supply issue.
Thanks I will try that. Could it be a vacuum leak?
 

·
Registered
Joined
·
2,126 Posts
The fuel pump is mechanical so it wouldnt be it but there are a few lines that could leak but it should do something
 

·
Administrator
Joined
·
27,891 Posts
Thanks I will try that. If a supply issue could it be a vacuum issue?
A vacuum leak would cause it to idle poorly but would not cause it to not start.
 
  • Like
Reactions: JackG

·
Registered
1977 Goldwing
Joined
·
19 Posts
Discussion Starter · #7 ·
A vacuum leak would cause it to idle poorly but would not cause it to not start.
A vacuum leak would cause it to idle poorly but would not cause it to not start.
A vacuum leak would cause it to idle poorly but would not cause it to not start.
That makes sense. I followed Randak's video when rebuilding the carbs. Checked the fuel pump and primed the carbs before attempting to start. No fuel to the plugs but I have spark. Could I have the air/fuel needle jet too far closed. I took it to seat and then backed out 1 and 3/8 turns?
 

·
Registered
Joined
·
2,126 Posts
That is good enough to start,when is last time it ran,is there fuel to the fuel pump.can you tell if there’s gas in the carb bowl
 

·
Registered
1977 Goldwing
Joined
·
19 Posts
Discussion Starter · #9 ·
That is good enough to start,when is last time it ran,is there fuel to the fuel pump.can you tell if there’s gas in the carb bowl
There is fuel in the carb bowls. I checked all 4. The bike hasn't run in a year due to the rebuild.
 

·
Registered
Joined
·
2,126 Posts
Did you have the timing belts off and if so,assure it’s in time,
 

·
Administrator
Joined
·
27,891 Posts
Does the choke work? Does it have compression?
 
  • Like
Reactions: JackG

·
Premium Member
1985 GL1200 A
Joined
·
953 Posts
That makes sense. I followed Randak's video when rebuilding the carbs. Checked the fuel pump and primed the carbs before attempting to start. No fuel to the plugs but I have spark. Could I have the air/fuel needle jet too far closed. I took it to seat and then backed out 1 and 3/8 turns?
1 and 3/8s turns sounds kinda tight. I'd open them to 2 turns and see how it goes. Worst it will do is run rich at idle.
 

·
Premium Member
1993 gl1500, 1976 gl1000
Joined
·
3,908 Posts
Why 1 3/8 turns??? Just curious...The initial setting for a 77 is 2 1/2 turns according to the Honda shop manual.
 
  • Like
Reactions: JackG

·
Registered
1977 Goldwing
Joined
·
19 Posts
Discussion Starter · #14 ·
Why 1 3/8 turns??? Just curious...The initial setting for a 77 is 2 1/2 turns according to the Honda shop manual.
Why 1 3/8 turns??? Just curious...The initial setting for a 77 is 2 1/2 turns according to the Honda shop manual.
1 and 3/8" turn was on the instruction video from Randak's. I will definitely try this today. Thanks
 

·
Registered
Joined
·
2,126 Posts
Uuuum it’s been years since I had my 1000 but don’t recall it setting on tdc,Dave will know maybe he will be along,
 

·
Premium Member
1993 gl1500, 1976 gl1000
Joined
·
3,908 Posts
Uuuum it’s been years since I had my 1000 but don’t recall it setting on tdc,Dave will know maybe he will be along,
Belts are timed to the T1 mark. #1 cylinder at TDC.
 

·
Registered
1977 Goldwing
Joined
·
19 Posts
Discussion Starter · #19 ·
Belts are timed to the T1 mark. #1 cylinder at TDC.
Thanks, I check them again today and that is where they are set. In addition I opened the air fuel needle one more turn and still not getting fuel to the plugs.
 

·
Administrator
Joined
·
27,891 Posts
Are you sure you set the floats properly? Never saw Randakks video but I assume it has detailed instructions.
 
1 - 20 of 45 Posts
Top