Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Premium Member
Joined
·
11 Posts
Discussion Starter #1
imported post

Hi again to all goldwingers members out there. Well two runs out on my 1984 1200 aspencade and trip to mot garage failed on rear lights not working brake lights ok got back home thought it would be a easy job bulb ? solonoid and 30 amp fuse had blown due to the live part shorting out on the frame replaced new solonoid still no rear light is there a relay? or earth bad why does the brake lights only work All front light working ok got five days to sort it out and get it back to mot garage might get another ride out on it then .Thanks for any help on this problem Cheers.
 

·
Administrator
Joined
·
26,181 Posts
imported post

I cannot find my 1200 CD so I'll try to "wing" it. There is a tail light check relay behind the starter relay. Check if it has power going to and out of it on the brown wire.
 

·
Premium Member
Joined
·
236 Posts
imported post

You need to determine with a multi meter if it is the power or ground you lost. If it's ground you can pick one up from the frame or splice into another ground wire.
 

·
Administrator
Joined
·
26,181 Posts
imported post

Bootwing1100 wrote:
You need to determine with a multi meter if it is the power or ground you lost. If it's ground you can pick one up from the frame or splice into another ground wire.
Good idea but if it were the ground the brake light would not work either.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top