Steve Saunders Goldwing Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
After I washed my Goldwing Trike, I turned the key on and the starter engaged and stayed engaged for approx 30 seconds and shut off. Now I have no power to anything on my bike. But the battery has a full charge on it. Can anyone tell me what I need to do?? What can be creating the problem??
Thanks, John
 

·
Premium Member
Joined
·
3,756 Posts
After I washed my Goldwing Trike, I turned the key on and the starter engaged and stayed engaged for approx 30 seconds and shut off. Now I have no power to anything on my bike. But the battery has a full charge on it. Can anyone tell me what I need to do?? What can be creating the problem??
Thanks, John
Check the 30-amp use located by the starter relay A (to the right of the battery).

See attached.....!!!

You do not need to check the 55-amp (Main) Dog Bone fuse.....!!!
 

Attachments

·
Premium Member
Joined
·
1,851 Posts
Make sure battery post connections are clean and tight. Sounds like relay A might have hung up for awhile. I would just replace it, and get a new fuse in the process.
gumbyred
 

·
Premium Member
Joined
·
3,756 Posts
John66,

I don't believe the Relay A was stuck. Rather the relay A was probably "shorted" between the "B" and "M" terminals from "water" causing power to the starter motor.

We know water is a good conductor of electricity.....!!

I would not replace the Relay A at this time.

Only replace the starter relay A if the starter motor should continue to run with the ignition off (sometime later).
 

·
Premium Member
Joined
·
1,851 Posts
Another reason I will never wash my bike at a car wash, or even use a garden hose. Hard telling what got wet if not careful.
gumbyred
 

·
Administrator
02 GL1800 w/Auto Pilot
Joined
·
60,142 Posts
I never wash my bike, just use Lemon Pledge to clean up the plastic
 
1 - 9 of 9 Posts
Top