Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Premium Member
Joined
·
95 Posts
Discussion Starter #1
imported post

Hi folks. Looking for some audio advice. On my 1991 SE the sound level using the headsets is much lower and somewhat scratchy on the left side compared to the right side. My helmet and my wife's helmet act the same way and it does not matter if you use the driver or passenger plugs with either helmet, there is no change. When using the 4 speakers, the volume and quality is the same in all speakers, the same loudness and not scratchy.
Any ideas on where to look?
Thanks,
Medicj
 

·
Premium Member
Joined
·
4 Posts
imported post

It may be the switch on the radio that when it is switched from speakers to headsets, the contacts may be dirty. Pull out the radio and spray some "TV tuner" (potentiometer cleaner) into the contact area. Excersize the switch while it is wet. That may clean up the problem.
 

·
Premium Member
Joined
·
95 Posts
Discussion Starter #3
imported post

Well!!! All Hail Tonyacf2009! After pulling the top shelter, plugging and unplugging a couple red connectors with no improvement, I dashed into the house to see if I had any replies to my question and there was Tony's. 2 squirts of cleaner and now have clear, equal sound in both sides and driver and passenger. I think we have a new master of the black art of electricity!
Thanks a ton Tony, going to put every thing back together and test it out.
 

·
Premium Member
Joined
·
4 Posts
imported post

Glad you got it going. Radio communications/electronics are part of my business.I have had a few radioissues with my gl1200se and got the radio/tape deck operating.FYI, I amalso a (Ham)AmateurRadio Operator, VA7TF. Glad I could help.Cheers, Tony
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top