Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Let me start by saying this place is very cool, Thank you to all who have gone through the trials of these beasts to be able to share with the rest of us who are new to them.:claps:
My speedometer had stopped working, and this forum helped me sort out the issue. It truly was my fault as to why it had gone out.

I was on a thousand mile road trip and needed new tires, I have had my 84 Aspicade for only a couple months now.

I could not get the Philips screw out that holds the sensor to the drive, when I went to pull the wheel for the new tire, and so I was really having a tough time getting it all to line back up while out on the road.

Well in reassembling the front wheel, I inadvertently crushed the tabs on the washer that hits the gear drive of the speedo at the wheel.

I figured out the error of my ways while fixing it right now. It took about 1200 mi for this issue to show up, but I just fixed it right now by keeping the axle in place to pry against and bent the two tabs back straight up:banana:
 

·
Official "Cheeky Plonker"
Joined
·
1,230 Posts
I have been there many times, to the point when you are just "slap head stupid" and don't think it will ever change, the majority of things that go wrong with these bikes is just, simply, user error. The minute you start working on them! It's just a fact of life that you have to get used to!!!!
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
Yes, it seems patience is truly a virtue when it comes to these bikes. Now to figure out why my windscreen is loose : O
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top