Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 13 of 13 Posts

·
I think I was wrong once!
Joined
·
382 Posts
Discussion Starter · #1 ·
Today I was ridding to work with the radio blasting in my headset, the engine seemed like I had no power, I twisted harder on the throttle and with radio in my ears the engine seemed like it was starving for fuel. (I shut off the fuel every night but I was about 20 min. into my 25 min ride to work so I knew the fuel was turned on.) I hit the mute button to lower radio and pulled in the clutch and the engine was not running. I down shifted a few gears and let the clutch out and the engine did not restart, I dropped it to neutral and coasted to a safe place to stop, turned off fuel and back on, tried to start it and engine cranked but no start, I reached down and touched the fuel pump as I held the starter button and could feel the pump clicking. I had power to dash, fan, seemingly everything. opened the fuse box and checked the ignition fuse and it looked good, I swapped it with the fan fuse and tried to start the bike again, bike started but it started like it had just ran out of fuel. (slow to start, acted like it wanted to but didn’t at first but then it did sounding like two or three cyl. then it idled up like it was running on all four.) I let it idle for a short time as I put my helmet on, zipped up my coat, and put my gloves on, then rode it to work (about 7 min. ride) just fine. Shut it off and it restarted fine, shut it off, I let it sit for 30 min. restarted it and drove it about 5 min. and all seems fine. The fan works, I checked all the fuses with a meter and they are all good.
:wtf:
WHAT DO YOU THINK HAPPENED, I have owed this wing for a year and have never had any problems like this before, I have never replaced the fuel filter so I’ll get one from napa today and replace it. But even though I’m a mechanic I’m baffled.
:?
 

·
Administrator
1987 GL1200 Interstate
Joined
·
23,326 Posts
What color?
Or, even more importantly, what song was playing on the radio? Bikes are sensitive to that sort of thing. ACDC, Molly Hachett, Twisted Sister, those can cause a bike to just quit. Rap, too, is a no-no.

Another possibility is there could be something in a hose. You'll need to just keep eyes and ears open for the symptoms starting over. And I believe they will. Listen for the fuel pump starting to click.
 

·
Premium Member
Joined
·
3,391 Posts
I wonder if your fuel tank cap is dirty, did you at all open the tank cap when you were stopped?

My aspy was acting like that last year, as a last resort I soaked the cap in seafoam over night and a lot of dirt was released. I don't know if that was the problem but it never happened after I did that.
 

·
Premium Member
Joined
·
67 Posts
I seem to remember some discussion of a fuel cap not venting properly. worth a shot
 

·
I think I was wrong once!
Joined
·
382 Posts
Discussion Starter · #5 ·
my fuel pump does click all the time, is it going bad?

Fuel cap was not opened during the stop but I'll look into the vent on it.

Color well look at my aveator, song on radio AC/DC Highway to Hell.:ROFL:
 

·
Premium Member
Joined
·
2,163 Posts
Two things that come to mind.
I know you said you felt the pump operating, but it's a strange coincidence that you swapped fuses and the bike started. Especially since that fuse supplies power to the fuel pump relay. Double check the fuse contacts in the holder. Replace the fuses you swapped, so you don't have to post up a "all of a sudden, my cooling fan doesn't work" thread.
Secondly, based on the color of the bike, I would have thought Uriah Heep would have been more appropriate.
 

·
I think I was wrong once!
Joined
·
382 Posts
Discussion Starter · #7 ·
I have checked all fuses and they are good, cleaned the contacts with batery turminal cleaner too.

Swapping the fuse did not fix problem, when she refired she poped like fuel was getting to one carb, then two, then she fired on three and then cleared up and ran on all four. (like float boles had ran out of fuel)
 

·
Administrator
1987 GL1200 Interstate
Joined
·
23,326 Posts
Clicking pump is a bad sign. May be the problem.
Could also indicate that there is a blockage, as the pump will click before you run completely out of fuel. Have you ever changed the fuel hoses & filter?
 

·
Premium Member
2000 GL1500SE
Joined
·
3,349 Posts
From your description it does sound like a lack of fuel problem. Here is how the Honda service manual says to test the fuel pump. Also be sure the fuel lines are clear and free flowing and a new fuel filter.
 

Attachments

·
I think I was wrong once!
Joined
·
382 Posts
Discussion Starter · #10 ·
update....I just replaced fuel filter, she had a milky wite plastic in-line filter on her the filter seems on the heavy side and is dark like it may have ben restrickting flow, I pulled all the fuel lines off from "T" back and can see light threw them (no blockadge)...

When I stalled out the Fuel Pump was clicking when I tryed to start her!!! When I replaced the fuel filter the pump clicked the say way it did when I was on the side of road untill it got fuel to it, now it has a pulsatting fealing and a light clicking sound but nothing like it did when I stalled out and like it did when I changed the fuel filter.

So it may have been just a dirty filter but I think I'll grab that napa fuel pump and toss it into the trunk just incase it is going out.

I just ran her 20 miles at about 70 mph and had no truble.

I may run a fuel PSI test with my tester and a flow test like Bellboy40 posted.

Thanks for your help. I'll let you all know if anything changes and or if it happenes again.
 

·
Administrator
1987 GL1200 Interstate
Joined
·
23,326 Posts
There were some non OEM filters that were disintegrating inside. They looked like the OEMs but were cheap crap.
What did you replace the old filter with? If your are still getting a clicking pump, what you have may not have enough flow. The Honda filter is almost 20 bucks, but worth it.
http://www.westernhonda.com/fiche_s...=Motorcycles&make=Honda&year=1986&fveh=132540
Oh, this fiche also shows the pump for the '86 to still be available.
 

·
Just Winging It
Joined
·
3,327 Posts
If you think the pump is going and want to fix it in the side of the road go OEM. The 20 one has a nipple on each side and yours are both on the same side. The lines wont reach without modification so you'll need more fuel line with you also. By the way if it is the original pump 30 years old like the 2 I have are that became iritic changing the filter helped for a while so do changing pumps I also could only go so fast like 70 then 60 so on. Then later she would be ok. later I got the 20 pump and wow much better. I should have gone oem would have been a lot easier to do and look better once done.
 

·
Premium Member
Joined
·
19 Posts
drain your gas tank and use a flashlight look into your tank, make sure it's clean and there's no rust or anything else in the bottom of your tank... with your fuel pump clicking sounds to me like something is restricting the fuel flow and that you actually starved your carbs of fuel.
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top