Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Premium Member
Joined
·
5 Posts
Discussion Starter #1
imported post

Hi. looking for some help with an intermitant problem. When trying to start my 99 1500, the statrter does not turn. I noticed that the nuetral lite is not lit even in neutral. Tried clutch in/out, side stand up/down, kill switch on/off, cycled the ignition key. pulled & reset all fuses. When the neutral lite finally comes on it starts. It happens some times & sometimes is OK. Anybody got any good ideas?
 

·
Senior Guru
Joined
·
3,873 Posts
imported post

hi bj and welcome to the forum most likely sticky side stand switch or reverse lever not fully down does not have to have the reverse light on in were the oil dip stick is it are the cables for the reverse just have a look make sure there returning okhow do you get it to start when this happens
 

·
Premium Member
Joined
·
90 Posts
imported post

You will probably find if you push start her she will start, your problem is likely to be you reverse gear lever- try wiggling it until the neutral light comes on if it doesnt come on you will possibly require to re adjust
Hope this is of some help?
Derek
 

·
Postpubescent member
Joined
·
36,382 Posts
imported post

:waving::waving: Welcome to the World's Greatest Goldwing Site bj-99! :waving::waving:



As you are obviously aware of there are several things that will keep the neutral light off which will prevent the engine from starting. The side stand switch and reverse switch as already mentioned would be my first things to check too. A maladjusted reverse lever cable can cause the problem you're having. Try wiggling the reverse lever to see if that will bring the light on.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top