Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 10 of 10 Posts

·
Postpubescent member
Joined
·
36,382 Posts
imported post

:waving::waving:Welcome to the Best Goldwing Site on the Internet Peter!:waving::waving:

As the guys said we'll need a bit of help on this one.

What model bike do you have and what exactly isn't working right.
 

·
Premium Member
Joined
·
3,079 Posts
imported post

Welcome Peter111 :waving:

By the title of your post you have a 96 Aspencade but you give no details as to what your problems are. Please let us know and I am sure that you will get the answers you are looking for.
 

·
Premium Member
Joined
·
3 Posts
Discussion Starter #6
imported post

Sorry, it's a 1500cc Honda GW Aspencade and the indicator for the gas, temp overdrive and reverse isn't working. I checked to see if it was a fuse that evidently controls them all was alright, and it was. I think maybe it's a loose wire. They seem to be on the same circuit. Help!
 

·
Premium Member
Joined
·
137 Posts
imported post

Double check your fuses with a DVM or similar. I've fount fuses blown in the terminal caps.

As for wiring it sound like a ground wire has gotten loose or dirty connection somewhere.
 

·
Postpubescent member
Joined
·
36,382 Posts
imported post

Peter111 wrote:
Sorry, it's a 1500cc Honda GW Aspencade and the indicator for the gas, temp overdrive and reverse isn't working. I checked to see if it was a fuse that evidently controls them all was alright, and it was. I think maybe it's a loose wire. They seem to be on the same circuit. Help!
The power source for theseis fuse 8. From fuse 8 it goes through a pair of contacts on the main relaythen is distributed through the harness to its various points.
 

·
GERIATRIC MEMBER
Joined
·
57,413 Posts
imported post

Hey Peter111 :waving:Welcome to the best Goldwing Forum on the net. :clapper:

:weightlifter::18red::weightlifter:
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top