Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 11 of 11 Posts

·
Premium Member
Joined
·
88 Posts
Discussion Starter #1
imported post

my goldwing vibrates when i apply the throttle when riding. it does it even in lower gears, what could it be? thanks hoghideman
 

·
Premium Member
Joined
·
106 Posts
imported post

Hi
Make sure all 4 cylinders are firing. If one is not it will viberate
 

·
Premium Member
Joined
·
2,137 Posts
imported post

I'd think all goldwings would vibrate when appling the throttle. What makes yours something to worry about. What sort of vibration is it? It could be something loose or even the carbs out of sync or a cam belt falling apart.
 

·
Premium Member
Joined
·
4,379 Posts
imported post

most 1200 will vibrate if you pull the throttle below 3000 rpm. its normal. anyway you should check the cylinder synchronization and firing. check plugs and wires.
 

·
Premium Member
Joined
·
88 Posts
Discussion Starter #5
imported post

hi,i have replaced the timing belts. it idles pretty good. you can opening up the throttle and it runs great. very smooth. its only when you are starting off does it seem to miss or vibrate and then gets worse as you pick up speed. after i replaced belts i ran some sea foam straight to carbs and let it set for a while. i then hooked gas line back. i let it burn all the cleaner out. i then took it for a ride. it ran like a new one. it would run and not miss a lick. it has new plugs .there is fire at plugs. . one thing i have done since cleaning carbs is i had to replace header pipes cause they had both burn't holes in them near where muffler goes to header. it had a bad leaks. what could this have done. thanks for everybodys help hoghideman or gerald
 

·
Premium Member
Joined
·
5,713 Posts
imported post

What have you got going on Wednesday? I may be able to make a trip to Tuscaloosa, I would like to see first hand what your talking about on the vibration.
 

·
Guru
Joined
·
3,074 Posts
imported post

You might want to check your drive line for worn bearings, u joints etc. Check that all engine & trans mounts are tight.
 

·
Premium Member
Joined
·
2,838 Posts
imported post

Mine done this after putting another tire with wheel on it, and I took it off and it stopped after I put the old one back on. It could be your front wheel bearings. 'I;d check them. Not worth getting killed over.

Nightrider1
 

·
Premium Member
Joined
·
2,838 Posts
imported post

nightwizard40 wrote:
What have you got going on Wednesday? I may be able to make a trip to Tuscaloosa, I would like to see first hand what your talking about on the vibration.
Nightwizard,

You need someone to ride with? If I am not busy, I would not mind. Mabye we could both be able to find the problem.

Thanks,

Nightrider1
 

·
Premium Member
Joined
·
88 Posts
Discussion Starter #10
imported post

HI EVERYONE, YOU WON'T BELIEVE WHAT MY PROBLEM WAS. THE ENGINE WAS MISSING AT LOWER RPMS. I CHECKED THE PLUGS AND FOUND THAT I HAD PUT TO MUCH ANTISEIZE STUFF ON MY PLUGS AND I QUESS IT WAS NOT LETTING IT GROUND. I CLEAN ED THE AREA UP AND REPLACED PLUGS AND IT RUNS FINE. I QUESS A LITTLE DAB WILL DO YOU ; I HAVE NEVER HAD IT TO DO THIS BEFORE. NIGHTRIDER,I WILL GET BACK TO YOU ON RIDING SOMETIME. I NOTICED YOU ARE A BNESS,AL FIREMAN. DO YOU KNOW A FIREMAN BY THE NAME OF WHEELER. I THINK HE IS RETIRED NOW. I WORKED 26 YEARS FOR THE TUSCALOOSA FIRE DEPT..I HAVE BEEN RETIRED FROM THERE 12 YEARS. HOPE ALL OF YOU HAVE A GREAT NEW YEAR ANDTHANKS FOR THE HELP. HOGHIDEMAN GERALD
 

·
Premium Member
Joined
·
2,838 Posts
imported post

Gerald,

I'm glad you got it fixed. Nightwizard40 is the fireman in Bessemer, but I would love to go ridiing with you when it gets warmer. Just drop me a PM. I am just a disabled old Seinor Member whousually overkillseverything I do! LOL, But I would have come with Nightwizard and helped if needed.

Thanks,

Good Job!

Nightrider1

hoghideman wrote:
HI EVERYONE, YOU WON'T BELIEVE WHAT MY PROBLEM WAS. THE ENGINE WAS MISSING AT LOWER RPMS. I CHECKED THE PLUGS AND FOUND THAT I HAD PUT TO MUCH ANTISEIZE STUFF ON MY PLUGS AND I QUESS IT WAS NOT LETTING IT GROUND. I CLEAN ED THE AREA UP AND REPLACED PLUGS AND IT RUNS FINE. I QUESS A LITTLE DAB WILL DO YOU ; I HAVE NEVER HAD IT TO DO THIS BEFORE. NIGHTRIDER,I WILL GET BACK TO YOU ON RIDING SOMETIME. I NOTICED YOU ARE A BNESS,AL FIREMAN. DO YOU KNOW A FIREMAN BY THE NAME OF WHEELER. I THINK HE IS RETIRED NOW. I WORKED 26 YEARS FOR THE TUSCALOOSA FIRE DEPT..I HAVE BEEN RETIRED FROM THERE 12 YEARS. HOPE ALL OF YOU HAVE A GREAT NEW YEAR ANDTHANKS FOR THE HELP. HOGHIDEMAN GERALD
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top