Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Premium Member
Joined
·
3 Posts
Discussion Starter #1
imported post

I just acquired a '99 Valkyrie Interstateand I can't get the rear speakers (on the passenger seat) to work. I removed the trunk and found there was only one cable which went to it, and it had a 3-pin connector. This must be for the rear tail & stop lights. How do the speakers get their power? The widow of the previous owner swears the speakers worked before. I'm baffled! Any ideas or information at all out there?

Thanks, -Ed


I took your email addy out..this keeps trolls from getting your addy..I am also moving this post to the Forum where it will get more answers....

Claude..Forum Moderator
 

·
Registered
Joined
·
10,509 Posts
imported post

Sit back and relax, one of the Guru's will be along shortly to answer your question. In the mean time why don't you go into your profile and update your location, you never know when you may have a member close enough to help out or just to go riding with.

We normally answer questions in the thread it was asked, not by email as a norm.
 

·
Guru
Joined
·
3,074 Posts
imported post

Hello fasteddie1944 & welcome to the forum! i see that you have aquired a valkrie.

Now being that they are hard to work on & quite heavy, I feel obligated to offer you my slobbering ol 20 something Harley touring bike as a loaner while I fix your speakers for free. Just drop it off here & I will call you when it's done!:cheeky1:

there are a few Valk boys on this forum who will see your post & help you out very soon so dont go far.

I would crawl over 100 miles of rugged mountain just to hear a valk running over a pay phone!!! How do you like it for cornering and handling in general???

Wayne.
 

·
Premium Member
Joined
·
3 Posts
Discussion Starter #4
imported post

Thanks for the reply, Hatchetman. I really like my Valk so far, though I've only ridden it a couple hundred miles.I took off the trunkfor aesthetic purposes when I noticed the lack of speaker wires. Last night I read in the owner's manual that speakers were 'optional'. Now I have to pull the trunk out of cold storage to see if there's any rear speakers at all! I'm starting to feel pretty dumb!

-Ed
 

·
Premium Member
Joined
·
5,502 Posts
imported post

You do not need any speakers with that Valk. Just take her out and let her run. The sound of the motor is all you need, with a good set of aftermarket pipes she can play her own tune. There are sure some nice ones out there, would be my second choice if the 1800 did not have me spoiled.

Kit
 

·
Premium Member
Joined
·
1,424 Posts
imported post

what kind of radio is on that beast!?...if all check out check your solder spots on your radio curcuit brds for spider cracks or burns...resolder....my Kenwood had many and fixed it...wow!!
 

·
Premium Member
Joined
·
3 Posts
Discussion Starter #7
imported post



Well, as it turns out, there were no rear speakers. Don't come stock with the Interstate. And you're right, Kit - I don't need no stinking radios! After market pipes, you say? (Sigh)... wish I could afford 'em.

Thanks to everyone for your responses. Happy riding!

-Ed



 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top