Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Premium Member
Joined
·
4 Posts
Discussion Starter #1
imported post

I have the Honda headsets model #08B82-MCA-100 and had the dealership install them. I have the volume up to max (30) and it's not loud at all and lower almost non existant and the engine isn't even on is this normal?



I just gotthe 2009 Goldwing for my 50th birthday and not sure what to expect the controls are still new to me.



thanks for your help.



John
 

·
Premium Member
Joined
·
5,502 Posts
imported post

Most of the time my headset volume is around 8, maybe 10 .

Check the Mute settings on your radio, the auto/volume and plug and unplug the headset cords a couple times, if it is still not working properly , take it back to the dealer, as something is messed up with the wiring to the headset.

Kit
 

·
Premium Member
Joined
·
4 Posts
Discussion Starter #3
imported post

Kit, thanks so much I just checked and the mute button was pushed in, works great!
Was getting worried about the investment. thanks again
 

·
Premium Member
Joined
·
5,502 Posts
imported post

:18black::cooler:
 

·
Premium Member
Joined
·
4,608 Posts
imported post

Hey there silveradohd!! You are one lucky man! You won't have to fuss at all with your new bike.It'll last forever!!! Just pay attention to her and ride!! I'm showin this to my wife, maybe I'll get a new wing on my 50th birthday. Oh wait, that was 4 years ago! Have fun, jimsjinx
 

·
Premium Member
Joined
·
4 Posts
Discussion Starter #6
imported post

Thanks jimjinxs. I am one lucky guy, now I just need the weather to cooperate so we can put some miles on her.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top