Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Premium Member
Joined
·
120 Posts
Discussion Starter · #1 ·
imported post

At the suggestion of a member I took a closer look at this wire. It appears to have been running hot. I have done the fix on the wires coming off the stator (solder the three yellow wires together) So I am not sure if this other wire is showing signs of heat from before I did that fix or not.

The question I have is what can I do to make sure these wires don't cause a problem.

 

·
Premium Member
Joined
·
250 Posts
imported post

I had some connectors look like that one time and i thought they were getting hot also, but it turned out they just had a bad connection and were arcing and caused it to look like that.
Have you checked to see if it is hot to the touch, or does it just " look hot"?
 

·
Premium Member
Joined
·
120 Posts
Discussion Starter · #3 ·
imported post

Well I rode the bike just a little ( I am trying to fix another problem) and after riding for ten minutes the wires did seem to be a bit warmer than the others in that area.
 

·
Premium Member
Joined
·
5,406 Posts
imported post

If in doubt, solder it. Arcing occurs when there is a loose connection. The arcing also makes the connection dirty and a poor conductor. Eventually there will be a problem.
 

·
Premium Member
Joined
·
5,406 Posts
imported post

Keep hitting that double post key
 

·
Premium Member
Joined
·
3,791 Posts
imported post

nobbie wrote:
Keep hitting that double post key
Well, that's one way to build-up the post count.:cheeky1::cheeky1::cheeky1: :gunhead:
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top