Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Premium Member
Joined
·
10 Posts
Discussion Starter #1
imported post

I have lock my key and remote in my bike and have removed the seat to get at the 14 pin gray connector. However when I hook the probe to the battery + and touch the red wire, nothing happens. It is the same for the blue, green and light blue wires. Anybody have any suggestions. Do I need to have the battery at its highest level to do this.
 

·
Guru
Joined
·
3,074 Posts
imported post

Boy, that sucks eh! welcome to the forum kojaq! I cant help you with that problem but you will get an answer here soon from one of the 1800 owners or guru's. There has never been a problem that couldn't be sorted out on this forum that I know of.

Im out on Vancouver Island but born & raised in Acton Onterrible!

wayne.
 

·
Administrator
Joined
·
26,939 Posts
imported post

Get 2 paper clips and bend them into a U shape. put one in the back side of the 12 pin gray connector beside the relay box to the red and the red/yellow wires. on the other side of the connector touch the other paper clip to the green and the yellow wire.
 

·
Premium Member
Joined
·
2 Posts
imported post

If yoiu can't hear a click whe you tip te wire to the connector Kojaq then you have a blown fuse. Replace the fuse and try again. It works, I got the instructions from here after I had alreadt tipped the wrong wires and blew a fuse. Once I replaced the fuse and tipped the correct wires the trunk popped.
 

·
Premium Member
Joined
·
10 Posts
Discussion Starter #5
imported post

I don't know if I am at the right connector because I can't find the red/yellow wire. I am posting a picture to remove the confusion.
 

Attachments

·
Premium Member
Joined
·
10 Posts
Discussion Starter #6
imported post

I have reread DaveO430 posting and discovered another gray connector. I still am confused about the green wire so I again posting a picture to remove the confusion.
 

Attachments

·
Premium Member
Joined
·
10 Posts
Discussion Starter #7
imported post

I had to read a thread by Steve Saunders before my Truck opened. It was the yellow wire first to reset the lock.



The wiring layout in the connector will be different on some model years/regions but the wire colors relating to trunk locking/unlocking have the same functions. The blue wire you see near the top right of the connector block is the one you need to tip a power wire from the battery + to (on some models it's the red wire). The yellow wire resets/locks the trunk and in some situations you might need to tip your power wire to that yellow wire first, before theblue (or red) one will work for you.

by STEVE SAUNDERS



I WOULD LIKE TO THANK EVERYONE WHO CONTRIBUTED TO MY PROBLEM. IT IS NO LONGER A PROBLEM AS I AM NOW INSIDE OF MY TRUCK AND IN POSSESSION OF MY KEYS. THIS IS A TRULY GREAT SITE.



KOJAQ
 

·
Premium Member
Joined
·
1,624 Posts
imported post

Hello Kojag. Your not far from a bunch of members from where you live. We do rides on weekends all over Ontario. Give us a call anytime. Welcome to the forum. Tony:waving:
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top