Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
BigDogDaddeeoh
Joined
·
57 Posts
Discussion Starter #1
imported post

Ok I've read and re-read the instructions that came with the EC harness and I can't decide if I've done this right. I'm guessing that someone can tell just by looking at the photo. I'm thinking that all those nice soldered and shrink wrapped connections are supposed to go on the other end of my cuts. I'm thinking this because after charging and connecting the new battery, nothing lights up.

Before I undo and redo - just looking for some confirmation.
 

Attachments

·
Premium Member
Joined
·
4,379 Posts
imported post

as far as i know that harness only connects more directly the stator to the regulator, and the coils directly to battery... meaning the rest remains the same (all lights, accessories, dash lights, starter, cooling fan). if you dont have any of those working there is something wrong with the battery connection, check the main fuse.
 

·
BigDogDaddeeoh
Joined
·
57 Posts
Discussion Starter #3
imported post

I've got power and lights now. In my haste, I neglected to attach the ground cable and the solonoid to the battery. Too excited to see her come to life I guess. I would still like to have someone see the photo here and confirm I have the wiring correct.

I tried to crank the starter - but only dimmed the headlights - no crank. Enough for this weekend I guess.
 

·
Premium Member
Joined
·
3,391 Posts
imported post

Not sure where those red/white wires go but I think in the instructions they are just capped off.

Been a while since I did mine and since I have removed it when I installed the external alternator

I think the attached is the same instructions
 

Attachments

·
BigDogDaddeeoh
Joined
·
57 Posts
Discussion Starter #5
imported post

Yeah,
that's the instructions - I was second guessing if I was supposed to splice in the harness wires (green, yellow, red) on the other side of the connector. I think I have it right.
 

·
Premium Member
Joined
·
14 Posts
imported post

Things to check. Both fuses in our harness.

Battery connections are tight. Add a flat washer in front of the new ring terminals you connected to the battery if the rings are trying to spin when you tighten them.

Have the new battery load tested to make sure it wasn't bad out of the box. Sadly...it happens.

Lewis/EC
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top