Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Premium Member
Joined
·
2,614 Posts
Discussion Starter #1
imported post

I just installed a set of rotor covers on my 83 1100 and have a slight problem. I read a previous post about how if they didn't come with the smaller spacer I would have to take down the spacer on the right (throttle) side. I did this and that side is perfect. ON the left (clutch) side however there is a problem. The forward part of the cover bows out and it's up tight against the fork assembly. Is there a spacer on that side that I have to take down as well? I also noticed a scraping sound when I took it out for a test ride, so it's grounded until I figure this out.
 

·
Premium Member
Joined
·
3,344 Posts
imported post

when i bought mine new for the 1200 i got the one spacer for the right side, have you got the right covers for your model, aspencade left cover is slight different than that of the interstate, the difference being, the aspy cover has a square cut out for the speed senser and the interstate have more of a oblong triangle slot to accomodate the speedo cable
 

·
Premium Member
Joined
·
2,614 Posts
Discussion Starter #3
imported post

Yes, they're the right ones for the interstate. I did find the problem with the scraping and corrected it. I'm still trying to find out why the one on the side of the speedometer cable dosen't sit flat with the disk though.
 

·
Premium Member
Joined
·
3,344 Posts
imported post

i can only speak for the 1200 as thats the only one ive fitted them too, and the left cover just above the speedo slot, there is another hole, and on the left fork leg there is a lug, if the 1100 has the same, is the lug sat in the hole on the rotor cover
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top