Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 14 of 14 Posts

·
Senior Memory
Joined
·
613 Posts
Discussion Starter #1
imported post

Let me see if I can explain my problem.



My intercom lower cords were modified from original. I got new headsets and the jacks didnt match on the front but the passenger had a 5 pin installed so we hooked the headset up and we heard music from the radio and when we talked in the microphone we heard voice feed back that told us the mic was working.



I had to replace the front jack and make it back into a 5 pin. I hooked my helmet up to it and tested with good results, music, voice and the radio sound lowered when I talked. Tried the CB and a trucker gave me a good radio check.



Here is the problem. Right after I hooked up the front set the rear mic stopped working. My wife can hear me talk to her loud and clear but I cant hear her at all. She still hears music and so do I so the ear speakers are working. We switched the helmets and the back mic is not transmitting to the front.



Recap:

Front Mic sends to back but back mic wont send to front.

Stereo works in both helmets.

Back worked until I connected the repaired font 5 pin connection



Any Ideas? Any questions? I checked connections and rechecked my wire routing to the 5 pin and it is correct. I am dissapointed and lost.



Help Please.

Roger
 

·
Premium Member
Joined
·
4,401 Posts
imported post

Did something similar with my old '88 1500. Tried to hook up a homemade cell phone interface. Made a mistake and used a capacitor 100 times larger than spec. It worked for the first couple of short test, but then the front mic quit working. Not sure if the oversized cap was the problem or somehow i grounded the mic and blew it up. Best bet is to send it to Sierra Electronics for a repair. Probably $100+Shipping.



Sorry to hear about your trouble.
 

·
Senior Memory
Joined
·
613 Posts
Discussion Starter #3
imported post

You mean send the radio for repair or the headset with mic. If you are talking about the mic, both mics work when you change it to the front jack. Niether helmet mic works on back jack.



Also I only changed the existing cord jack back to a 5 pin like the original. I didnt add anything extra. I wouldnt think that would overload anything. I didnt mess with the back jack at all but that is the one that wont let the mic work now....Weird.:?
 

·
Premium Member
Joined
·
4,401 Posts
imported post

Radio, I mean. Looks as though you blew the rear mic if you can swap headsets/patch cordsand the rear still doesn't work.
 

·
Premium Member
Joined
·
4,401 Posts
imported post

ThFireman wrote:
I see, OK I will check into that then. I am ordering a cable ready made for this bike so I dont screw up again. This sucks. By the way mine is an 88 also. Thanks for the info.
Good luck. I wasn't quite sure how I managed to blow my mic either. My situation didn't suck too bad, b/c my wife doesn't ride. I just used the rear hook up to use the CB. I sold that bike to a guy whosewife rides her own bike, so he didn't care about the intercom either.



Call Sierra. While it's there, have them put the AUX jack in. It will be worth the money.:waving:
 

·
Premium Member
Joined
·
722 Posts
imported post

ThFireman wrote:
My wife can hear me talk to her loud and clear but I cant hear her at all. 
I know there are some guys who would'nt mind this problem :cheeky1::action::cooldevil:
 

·
Senior Memory
Joined
·
613 Posts
Discussion Starter #9
imported post

OK, I called Sierra Electronics and Talked with Jim I think. He said what I discribed sounded more like a bad pigtail. He said since mine were homemade that he would suggest that I replace both the front and back cables, I need new ones anyway. If that doesnt correct the problem then he would trouble shoot some more and decide if the radio needs repair. I do need good cables so I ordered them from Jon here on the site. I really dont think the cables ar ethe problem but one step at a time.

I have another question, the cables are connected to a harness with the red gang plug. That wire has another red plug that goes to the main harness on the bike. Between the 2 red plugs the cord is wrapped in shrink tubing with what looks like some sort of electronics inside. Does anyone know what this is for? There is the same set up in front and in the back for the passenger. I do not see this on the shop manual wiring diagram.
 

·
Senior Memory
Joined
·
613 Posts
Discussion Starter #10
imported post

UPDATE, UPDATE, UPDATE!!





Great News! I got the cables in from Kennedy Tech Goup and I hooked both new pigtails up. I didnt expect this to fix my intercom but I was hoping that when I turned the system on something good would happen. Well I said hey to may Wife and she heard me loud and clear just as before. When she said she could hear me too it was like Edison asking for his assistant to come quick!! Yes that is right, It WORKS!!! Thanks for all your input. We went on a 125 mile trip today and had no problems talking back and forth. I am so relieved I dont have to send in the radio.:action::clapper::);)
 

·
Vendor
Joined
·
680 Posts
imported post

ThFireman, Glad to hear that you got the problem solved. I was wondering why, you called Sierra and they took the time to help you and suggest to you what the probable cause was, why did you not order the pig tail cables from Sierra???
 

·
Senior Memory
Joined
·
613 Posts
Discussion Starter #12
imported post

Well I almost did but between the price and additional shipping cost I saved around $25.00 ordering from Kennedy.

Sierra wanted $30.00 for each cable plus shipping around $7.00. Kennedy charged $20.00 plus only $3.00 shipping. Purely economics.

However I am ordering speakers and send my radio in for an Aux. Modification as soon as I have the funds. Hopefully next month. I have a couple of trips planned and I want to use my Zune for music.

Dont get me wrong, I am not forgetting the great service I got over the phone. I have a mile long wish list off their site.
 

·
mmonsterbuck
Joined
·
402 Posts
imported post

HEY, CHECK THE END OF CABLES FOR BROKEN WIRE, I HAVE AN 88, RED SQUARE END ON MINE HAD 2 BLACK WIRES, ONE BROKE OFF, THE OTHER BARELY HANGING THERE. ALSO WE HAVE HONDA INTERCOM S, CABLE 2 HELMETS HAVE SMALL PINS, ON BROKE OFF AND SHE COULDN'T TALK 2 ME
 
1 - 14 of 14 Posts
Status
Not open for further replies.
Top