Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 20 of 20 Posts

·
Premium Member
Joined
·
3,613 Posts
Discussion Starter #1
I keep getting that message when I submit a post. Accepts post but gives the message every time. ???
 

·
Premium Member
Joined
·
294 Posts
I had a number of weird similar issues occur, but once I disabled adblocker and ghostery for this website everything worked fine. Might be worth a try if you have them.
 

·
Administrator
Joined
·
1,100 Posts
Hey guys,

Some ad blockers interfere with the site, In the past we have found that Adblock plus and Ghostery cause the most issues. That being said, we're working on getting this fixed.

Can you try unblocking [Verticalscope] from your adblock? it should fix the issue and still allow you to use adblock.

Niall
 

Attachments

·
Administrator
Joined
·
24,352 Posts
I have been having the same issue lately, maybe for a week and have been using ad block plus for years with no problem.
 

·
Premium Member
Joined
·
3,613 Posts
Discussion Starter #9
Well I have adblocker enabled and have had it forever with no problems. However the last couple of days I haven't had the problem error. ???

Edit: I lied. error just happened again when posting this reply. I'll try disabling adblocker here.
 

·
Premium Member
Joined
·
3,613 Posts
Discussion Starter #10
Testing testing.... with adblocker disabled.

Edit: Didn't happen this time. We'll see.
 

·
Premium Member
Joined
·
3,613 Posts
Discussion Starter #12
Well disabling my adblocker didn't help. Problem still occurring with it disabled on this site.
 

·
Administrator
Joined
·
1,100 Posts
Just to clarify, you didn't complete disable your adblocker did you? You could have it enabled but unblock/remove our name (verticalscope) from the blocked list or added to the whitelist?

Ghostery - un-select verticalscope in tracking
1adblockghostery.png

AdBlock Plus - add the verticalscope to it's white list
1adblockplus.png

Ublock - add static.verticalscope.com and comet-admin.verticalscope.com to it's white list
1adblockUBlock.JPG

^^ Let us know if any of these help out and we'll go from there. Thanks for your patience and understanding on this.

Cheers,
Natalie
 

·
Premium Member
Joined
·
3,613 Posts
Discussion Starter #16
No I haven't completely disabled Adblock Plus. Using FireFox with Adblock Plus I have (Disable on goldwingfacts.com) checked. I can't find that page under "options" that you have posted. Under options I only get a check list for example: Show ABP in tool bar.
 

·
Administrator
Joined
·
24,352 Posts
Has anyone tried the above suggestions? If so, did it help?

Niall
I did and no, it didn't fix it. Doesn't happen every time just sometimes and the forum seems to be really slow loading a page lately.
 

·
Administrator
Joined
·
24,352 Posts
Has anyone tried the above suggestions? If so, did it help?

Niall
I did and no, it didn't fix it. Doesn't happen every time just sometimes and the forum seems to be really slow loading a page lately.
It happened just now when I tried to post this.
 

·
Administrator
Joined
·
1,100 Posts
Next time it happens, can you take a screenshot so we can see what it looks like and get it sent to our tech team. Also if you could tell us what browser/device you're using as well.

Niall
 
1 - 20 of 20 Posts
Status
Not open for further replies.
Top