Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 20 of 23 Posts

·
Premium Member
Joined
·
23 Posts
Discussion Starter #1
imported post

getting some back fireing when rolling on the gas and twisting the grip hard, had the carbs reworked and ballanced just started doing this within the last 2 tanks of gas bike runs a little ruff and smooths out after warms up good

changed over from points to electronic eng. 5 thousand miles ago....

running spilt fire plugs, plugs look fine...

bike in question is a 1978 gl 1000

any ideas to the cause ?
 

·
Premium Member
Joined
·
4,882 Posts
imported post

the sliders that are accessed by removing the tops of the carbs may be sticking... take them off and clean them with a soft rag...

of course there was the time I flooded my cx500 and the kabooooommmmm sent me to the store to buy two new mufflers
 

·
Premium Member
Joined
·
2,381 Posts
imported post

Two things I'd do... go back to standard plugs and advance the timing a bit. I just installed electronic ignition and found that it runs better with the timing slightly advanced.

Most experts agree that the spitfire, splitfire, platunum, or whatever plugs are nothing but hype designed to extract more money from your wallet. Many of them will actually make your bike run worse.

You said that it's only done it in the last few tankfulls? Try adding some Seafoam, Marvel Mystery Oil, or other gasoline additive.
 

·
Premium Member
Joined
·
23 Posts
Discussion Starter #4
imported post

what plugs would ya recommend ?

I am not getting any knocking but I will bump it up a tad..and try it



as for the slides they seem to work with out any hang or lag
 

·
Premium Member
Joined
·
1,185 Posts
imported post

frogpoop, Take axlewik's advice. Toss out the splitfire plugs and use standard plugs.
Let us know what fixes the problem.
 

·
Premium Member
Joined
·
1,191 Posts
imported post

.......... anytime a bike  "Starts " misbehaving /forums/images/emoticons/confused.gif... you should go back to what the engineers had in mind... as near as you can.. Plugs  NKG DREA..8's .. whatever it recommends in the manual ... and if its just the last few tankfuls ?   ...  three "glugs" of MMO in the next three tanks /forums/images/emoticons/shock.gifshould clean the carbs to where they were a month ago ..... and try to fnd some gas thats not cut with Ethanol/forums/images/emoticons/cool.gif... I have heard that some carbed machines run a LOT worse on cut gas..... and perhaps its time to change the  Fuel filter... a chunk of rust can do pecuilar things.. to block a fuel line..... SilverDave /forums/images/emoticons/emoticonsxtra/cooldj.gif
 

·
Premium Member
Joined
·
3,938 Posts
imported post

Tell those "Split Fire Plugs" to Split, :goofygrin:Adios. scram!
 

·
Premium Member
Joined
·
184 Posts
imported post

johnmac wrote:
frogpoop,  Take axlewik's advice. Toss out the splitfire plugs and use standard plugs.
Let us know what fixes the problem.


I'll third this recommendation. Before I knew any better, I got Bosch Platinums in my Jeep over the Autolites...well long story short, I switched them back in a week....nothing but hype, as has been previously said...and little additive can't hurt.:cool:
 

·
Premium Member
Joined
·
3,938 Posts
imported post

I don't trust "Split fire "plugs because they look like my X-wife's tongue,lol !:goofygrin:
 

·
Premium Member
Joined
·
9,409 Posts
imported post

Seeing this post I got thinking about what the guy I bought my bike from saying something about spitfires, checked and it had them:shock: I just went and got the proper plugs.. WOW what a differance:cool:
 

·
Premium Member
Joined
·
3,938 Posts
imported post

DigbyODell wrote:
Seeing this post I got thinking about what the guy I bought my bike from saying something about spitfires, checked and it had them:shock: I just went and got the proper plugs.. WOW what a differance:cool:
Right On !!:clapper:
 

·
Old School Guru
Joined
·
7,887 Posts
imported post

wingdawg101 wrote:
I don't trust "Split fire "plugs because they look like my X-wife's tongue,lol !:goofygrin:
Now we know why she is your Ex. That has got to be some ugly tongue!:p Can she Spit Fire?;)

Gene:waving::11red::11red::11red::cooler:
 

·
Premium Member
Joined
·
1,923 Posts
imported post

GLester wrote:
wingdawg101 wrote:
I don't trust "Split fire "plugs because they look like my X-wife's tongue,lol !:goofygrin:
Now we know why she is your Ex. That has got to be some ugly tongue!:p Can she Spit Fire?;)

Gene:waving::11red::11red::11red::cooler:
All exes spit fire! And deep six those spit fires pronto!
 

·
Premium Member
Joined
·
3,938 Posts
imported post

"She speak with "Fork Tongue" !!:goofygrin:
 

·
Postpubescent member
Joined
·
36,382 Posts
imported post

wingdawg101 wrote:
"She speak with "Fork Tongue" !!:goofygrin:
Fork tongue is what you get when you like your bike's fork in the winter.
 

·
Postpubescent member
Joined
·
36,382 Posts
imported post

wingdawg101 wrote:
exavid wrote:
wingdawg101 wrote:
"She speak with "Fork Tongue" !!:goofygrin:
Fork tongue is what you get when you like your bike's fork in the winter.
"Lick":baffled:
Damn stupid finger makum typo!
 

·
Premium Member
Joined
·
225 Posts
imported post

hi all,rcmatt,funny you should say that about your CX500,i had the same happen on my CX,only difference was i had a 2into1 system,it blew:blowingup: a hole where the pipe fits to the footrest bolt,at the time i had an electric welder so i filled the hole with loads of weld (we call it snot!!!) also where the hole was could'nt be seen unless you looked from under the exhaust,i sold the bike not long after and got a kz750e then a silverwing which led me to buy my present wing...bri,uk.:12beige::byebye:
 

·
Premium Member
Joined
·
4,948 Posts
imported post

I put Iridiums in my 83, not for performance but longevity. I thought I had Splitfires in it but I actually had NGK standard. The bike was running fine anyway but I had read that the Splitfires could physically fail and I didn't want that crap bouncing around in my engine. I can't tell the difference in performance at all. Standard NGKs will fit the bill quite nicely.

I run gas that has 10% ethanol in it and have had no problems at all. I get 40-43 mpg all of the time. I do add a little MMO in every tankful.

Hobie
 

·
Premium Member
Joined
·
78 Posts
imported post

Frogpoop?!!?

Interesting handle. LOL:goofygrin:.
 
1 - 20 of 23 Posts
Status
Not open for further replies.
Top