Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 10 of 10 Posts

·
Premium Member
Joined
·
17 Posts
Discussion Starter #1
imported post

Hi!
Are there any of you guys who have experienced this;
You charge your battery. It is 100% loaded. You reinstall it in the bike, connect the wires, close it in and go for a drive. Everything is fine. 2 days later you run down into your garage to do a new tour, and everything is fine. 5 days later you repeat, but then you can listen that the battery is not so powerful, but the bike starts and run. Good!! Then 6 days later, you go for an eveningtour, and then the battery is really low, but it starts the bike.
Then you go for your tour, about 75 miles until you are almost back, drop into the gasstation to fill it up before you go back to your garage,......Then ...the bike does not start...only a click...click , and the bike is stucked there.
It seems like there are som device which "steals" the power, even the bike is power off and dead. The quaity and status of the battery is checked in the batteryshop, and found in very good condition.
Are ther anyone of you who have an idea about what is going on???

Rgds
Midnightsun
 

·
Premium Member
Joined
·
17 Posts
Discussion Starter #3
imported post

Hi! It is only 1 year old! First i thought it was something like a shortcut inside the battery, so I got it checked by professionals...Conclusion: Top condition. It is a GEL-battery.
 

·
Gregarious Greeter
Joined
·
16,809 Posts
imported post

I say it is the battery.

I have had problems with even "new" batteries.

I only use Yuasa batteries and they seem to last about five years.

I have had the same problems you have described and it is always the battery.

I know, "The battery shop said it checks out OK"

I say buy a new maintenance free battery byYuasa from the Honda dealer.
 

·
Premium Member
Joined
·
17 Posts
Discussion Starter #5
imported post

This problem occured now for 3 times during this season. I tried to measure generators output, and many other possible leakage but so far I can not find any problem, but even I did, ther could be some explanation. Tere are many components under the "hood" here, and some devices are never totaly dead even the power is off.
 

·
Premium Member
Joined
·
24 Posts
imported post

I bought my first wing last year, a 0 mile loaded 08 and right at 6 months I had to replace the battery. It had the same symptoms as yours and since by that time I had over 12000 miles on the bike they did not replace it for free.

Any maintenance items that fail within 6 months/12000 miles can be replaced at no cost by the way...

I had the battery tested and it had some bad cells.

JW
 

·
Premium Member
Joined
·
17 Posts
Discussion Starter #7
imported post

Thanks guys, I had my batter checked in April this year, because I ment the power was fading downwards, over a 1 to 2 weeks, and the batteryshop kept it over night to measure it, but they did not find anything wrong. I did not change anything at all on the bike...and the problems started already 9 months ago, when in winterstorage.
 

·
Premium Member
Joined
·
17 Posts
Discussion Starter #8
imported post

.:claps:

Thank you guys for the info and support. I have just cleared out that it is the bl..... battery which is gone. I found it very strange that it should be dead by now, since it is only 1 year old, and since it was checked by the shop in April this year. Today I tried first to start with my batteri. It has be recharged since yesterday, the indicator on the charger say: green light, which should be god and ok. Ingintion ON, and START. Just a CLICK, and the main headlight went totally off! I called a friend to borrow his battery, in the idea to check with another battery.
Then everything was back to normal.
 

·
Gregarious Greeter
Joined
·
16,809 Posts
imported post

:thumbsup::thumbsup::thumbsup:
 

·
Premium Member
Joined
·
1,735 Posts
imported post

That sounds like a problem that I had with a car battery a while back. Nice to see that you can ride again. :thumbsup::thumbsup:
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top