Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Premium Member
Joined
·
30 Posts
Discussion Starter #1
imported post

I have a 96 1500 to start off engine was idleing fine but had a bad hesitation on take off. I found air jets were clogged on top of carb cleaned the out with a bread tie and gum out. that fixed that the it started missing at idle.I pulled spark plug wire from right bank rear it made no difference.I stuck a screw driver in plug wire it was firing but weak checked spark plug and it was fine.I pulled plug wire back off a 2000 rpm and it did make a difference. any one had this problem before?
 

·
Senior Guru
Joined
·
3,873 Posts
imported post

hi trucker did you check the sub air filter under the right side false tank they disinagrate and get sucked into the carbs did you strip the carbs to clean them if so you would need to re-sync them that might account for the one bank beening out slightle as the other side is doing all the work its differant when the main jets kick in at 1500rpm you would not notice so much
 

·
Premium Member
Joined
·
30 Posts
Discussion Starter #3
imported post

I'm not sure where the the sub air filter is.no I have not stripped the carbs.the bike only has 33,000 mile on it.it runs great down the road.where is the false tank?
 

·
Senior Guru
Joined
·
3,873 Posts
imported post

thats the pannel to the right at your knee the filter is in behind it you have to remove a good bit of tubberwere is access it most guys miss this because of the trouble to get to it



 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top