Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Premium Member
Joined
·
94 Posts
Discussion Starter #1
imported post

Just had a new Avon Cobra front tyre put on and my bike now has a noticable wobble / shimmer through the front end. Tyre pressure is correct and for extra info I just took the wheel to the dealers to put the tyre on and refitted the wheel back at home....with no probs....any suggestions welcome:(
 

·
Premium Member
Joined
·
636 Posts
imported post

Just because a dealer did it, it doesn't mean it was done properly.



1. Check to see if it is properly fitted. You may find the beading isn't the same distance from the rim all the way round.



2. Remove the brake calipers and spin the wheel. If it keeps stopping in the same place it may be out of balance. At the same time check the fitting again by looking as you spin it for any "high" spots.
 

·
Senior Guru
Joined
·
3,873 Posts
imported post

hi did they balance the wheel when they fitted the new tyre you need to get it rechecked and make sure the tyre rotation is faceing the right direction
 

·
Premium Member
Joined
·
94 Posts
Discussion Starter #4
imported post

Yeah , going to phone dealer today to see if it was balanced. I wrote on the wheel ..direction of travel..so Surely they must have put it on correctly. Will check all again tomorrow as it's my b'day today so going for a few large ones with my wife.
Thanks to all
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top