Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Premium Member
Joined
·
31 Posts
Discussion Starter #1
imported post

What is the usual size for the main jets in a 1982 Goldwing Aspencade? Mine are 140's. I have rebuild kits that has 140's and 145's. Anyone have an answer as to what came stock on this bike? The 140's are what are in the bike now and the plugs look very close to white. I've been through the whole rebuild thing got the mileage up to 40mpg cleaned the carbs new idle cut off valves. Valves adjusted, timing set with timing light, clean air filter, new NGK DPR8EA-9 plugs, no dragging brakes,tires at 40psig in the rear and 36 psig on the front. new fuel filter. Now here is the story I have been using regular at Walmart all along. Yesterday I filled up with wally world gas and hooked up the trailer took off with the wife and the air temp was at 100 first hill and the thing starts pinging like I have marbles in the gas and also loosing power so we return to home after I cussed the bike like a red headed step child. I pulled all of the regular gas out and went to a Conocophillips station and put in premium. Today we take off on the same ride and the air temp is still right at 100 and the bike runs good but the mileage is down to 32mpg. I was going to go to Colorado on the bike this week end but decided to take the car as I don't have the time to sort it out and now I don't trust the bike I also noticed when starting it up a little pop through one of the carbs it only did it one time. I'm going to tear into the carbs and check the cut off valves because when I did the carb rebuild all four were toast and mileage then was at 30 to 32 mpg and changing then out made the biggest improvement. When I did the carb work a couple of months ago. But I'm wondering what got me the regular gas or the high air temp or something else that made the bike ping and loose power?!! My last comp test was 160 psig on all four and it hasn't changed since the last time I checked I thought that I might of holed a piston the other night so I checked it when I got it home. I 'm real curious what you guys are running on the main jet size as I might try the 145 jet. Thanks Norman
 

·
Postpubescent member
Joined
·
36,382 Posts
imported post

Norman, before changing jets it might be a good idea to take a look at the plugs to confirm it's been running lean.
 

·
Senior Guru
Joined
·
3,589 Posts
imported post

I have an old bike specs book (circa 1985) that shows the 82 to have 145s. That would probably cure the lean running on yours.
 

·
The Irish Crew
Joined
·
3,932 Posts
imported post

GWNorman wrote:
I have an old bike specs book (circa 1985) that shows the 82 to have 145s. That would probably cure the lean running on yours.
My spec book tells me the same thing, ie 145 for the main jets.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top