Steve Saunders Goldwing Forums banner

1 - 20 of 38 Posts

·
ɹoᴉuǝS ɯoʇsnƆ
Joined
·
2,620 Posts
Discussion Starter #1
What's with all the Mazda BS posts??? :lash::mad::nospam:
 

·
Administrator
Joined
·
24,507 Posts
I guess you are seeing something we are not.
 

·
Administrator
Joined
·
57,664 Posts
using Win10 Edge and I see adverts for "ride Arkansas"
Progressive Insurance


at the top, there is a banner with rotating advertisements, is that where you saw it?


which browser are you using?
if Firefox, install the addon for "uBlock Origin" and they will be gone forever.
 

·
ɹoᴉuǝS ɯoʇsnƆ
Joined
·
2,620 Posts
Discussion Starter #8
In the Misc. forum



In the Fun forum




In the General forum





Honda has joined in!


These appear to be posts, not pop-ups.


They only recently started to appear for me. I have never had any problems with Google Chrome.
 

·
big PIA
Joined
·
1,369 Posts
Someone thinks you need a new car. Thankfully they are not coming into mine, but I have not logged in from computer in quite a while, almost always use phone
 

·
ɹoᴉuǝS ɯoʇsnƆ
Joined
·
2,620 Posts
Discussion Starter #11
Sometimes the link takes you to something like this...



Sometimes the link takes you away for the forum and to their site.

The links in these images are blue because I have moved my cursor to them when I took the screenshots. That is also why there is text in the little boxes.
 

·
ɹoᴉuǝS ɯoʇsnƆ
Joined
·
2,620 Posts
Discussion Starter #12
Someone thinks you need a new car. Thankfully they are not coming into mine, but I have not logged in from computer in quite a while, almost always use phone

I have been looking for a new car for a bit! Just got one on Saturday so they should leave me alone now!







The photos don't do the red color any justice. It is really a lot deeper and richer of a red {almost a maroon} with a little flake in it.
 

·
Administrator
Joined
·
24,507 Posts
If anyone else is seeing those they haven't reported it. I looked at those forums separately and looked places you can't go and didn't find any of them.
 

·
Administrator
Joined
·
57,664 Posts
I only use Firefox with the Addon "uBlock Origin" and those two Threads do not show up for me.


then I opened up Chrome and signed in with my normal username that I use for tests...
and sure enough, I found that post at that link;


https://www.goldwingfacts.com/forums/misc.php?do=postrelease&prx_t=QqgEAJ2U0ADlMOA&prx_ro=p&dclid=COvzgZyXnOICFY6-wAodTxMPpg


and it is a purchased Advert from a Subscriber who has Paid $$$ to Sponsor our website. I know this does NOT appeal to us, but the only way you can avoid it, is to use AdBlockers


Unless something has changed, and it seems that it might have.
LifeTime Premium Members are NOT supposed to be seeing advertising.


I will bring this up in the STAFF support forum and get back with you on it.
 

·
Junior Grue
Joined
·
8,153 Posts
Even though I'm not supposed to see ads, AdBlocker+ is saying it has blocked 19 of them.

So, maybe someone has gone back on their promise...?
It's always been that my ad blocker if enabled for this site will say that it blocked ads that are automatically blocked by the forum software for Premium Members.
 
1 - 20 of 38 Posts
Top