Steve Saunders Goldwing Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi I’m jim from Western Australia
I have a Goldwing GL 1100 1982 for 4 years.
In that time, we have striped the motor down and rebuilt it. Twelve months later we striped the carburettors and rebuilt them and had a mechanic balance them.
When we pulled the heads off, they were full of black carbon, presuming the previous owner had just started it in his shed to keep it running, that was the cause.
Ok, we have just replaced the coils and new plugs, it starts with no choke first go and runs sweet as.
We have a steep hill near buy where I gun it, at 4000 RPM it will bog down and won’t go any faster.
We pulled the vacuum advance pipe of and plugged it, when we did this it would still bog down but would break through it and take off.
Back to carbon, we pulled the plugs out and all but number 1 were covered in it.
It has been suggested its timing???
Not sure where to look next for the problem, can anyone help.
Jim
 

·
Administrator
Joined
·
25,359 Posts
:welc: What you have to do is remove the carb tops and the slides, remove the kidney shaped plastic piece under the slide and clean out the air jets underneath. The passage goes to the main jet so you can see by spraying cleaner through it when the passage is clear.
 

·
Premium Member
Joined
·
62,783 Posts
Hallo Jim Seymour

Welcome on this nice forum. Wish you al the best.
And good luck with your Wing.
 
1 - 6 of 6 Posts
Top