Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Premium Member
Joined
·
8 Posts
Discussion Starter #1
imported post

Short story long, I bought the bike from a friend, had it running great, sold it back to him and he let it sit in the Arizona sun for a year. I bought it back and now when taking off in first gear, it shutters like it's in third. If I give it more throttle it helps but it still clatters. I've cleaned the air filter, replaced fuel filter, run carb cleaner and good fuel through it. It runs good once I get going. Any ideas?
 

·
Administrator
Joined
·
26,198 Posts
imported post

The carbs have obviously become gummed up from sitting and may have to be taken apart and cleaned. Double doses of Seafoam may eventually clean them up depending on how bad the blockages are.
 

·
Premium Member
Joined
·
2,223 Posts
imported post

:waving: Another vote for carb removal and good cleaning.
 

·
Postpubescent member
Joined
·
36,382 Posts
imported post

Before tearing into the carbs check the carb sync. Out of sync carbs can make an 1100 sound like the rods are shot at low rpms, specially when you're trying to accelerate.
 

·
Premium Member
Joined
·
1,902 Posts
imported post

I agree on balancing the carbs first, but when that fails to improve the situation, the carbs must be cleaned.

The key is noticing power above 2000 rpms only. The main jets are larger and don't clog as easily.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top