Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Premium Member
Joined
·
45 Posts
Discussion Starter · #1 ·
imported post

I have a 1985 GL1200 I and everytime I squeeze the clutch the neutral light comes on. The first time it happened I was not able to start the bike without putting it in neutral now I can start it in any gear as long as I pull the clutch in. Just Like it is suppose to work. The only annoying problem is the light comes on when I squeeze the cluth lever. I was told that the problem lies in the silicone rectifier. supposidly this part is located under the seat. I have not been able to locate it. Any Ideas
 

Attachments

·
Premium Member
Joined
·
1,365 Posts
imported post

My 1984 GL 1200 Honda Manual shows the Clutch Switch Diode located at the main wiring harness just behind and below the left corner of the fuel overflow tray. My '83 had the diode taped to the main harness so maybe feel for a lump along the harness in that area.
 

·
Premium Member
Joined
·
45 Posts
Discussion Starter · #3 ·
imported post

Thanks Wichita Scorpion
As soon as I get some time this week I will look for it a little farther up.
 

·
Premium Member
Joined
·
45 Posts
Discussion Starter · #4 ·
imported post

Well I found the silicon rectifier. I had to remove the faux tank to get to it and it was melted along with the connections. I replaced the connections and the silcon rectifier and I,m back in business. The neutral light no longer comes on with each clutch squeeze.

Thanks for the help. I really appreciate it.
 

Attachments

·
Premium Member
Joined
·
1,365 Posts
imported post

:DThat is about where my '84 Honda Manual shows it to be. Glad you got the problem fixed.:clapper::clapper:
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top