Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Premium Member
Joined
·
289 Posts
Discussion Starter #1
imported post

I just finished installing spark units and cut out all the wireing the former owner had added with the lights he had put on. Now I stopped and with the neutral light on I let out the clutch and the bike surged forward.......... The safety switchis on everytime I have the clutch in. I'm wondering does the switch on the clutch go to ground or where to look to find any ploblem. ?Where should I test with a meter ,...... Any help greatly appreciated ///////////// Rod:cooldj:
 

·
Premium Member
Joined
·
4,882 Posts
imported post

what model wing? I know that the 1200's have a sensor behind the "tranmission cover" (where the water pump and oil filter are) if this is not aligned with the shift mechnism it will lite up at the wrong time
 

·
Premium Member
Joined
·
2,491 Posts
imported post

Rod wrote:
I just finished installing spark units and cut out all the wireing the former owner had added with the lights he had put on. Now I stopped and with the neutral light on I let out the clutch and the bike surged forward.......... The safety switchis on everytime I have the clutch in. I'm wondering does the switch on the clutch go to ground or where to look to find any ploblem. ?Where should I test with a meter ,...... Any help greatly appreciated ///////////// Rod:cooldj:
Rod, what are you working on?? If a 1200 series Wing you are probably missing the diode in the wire harness that separates the neutral light system from the clutch/neutral start system..

Twisty
 

·
Premium Member
Joined
·
289 Posts
Discussion Starter #4
imported post

No not a 1200 it's an 81 1100 interstate... And I cut out some wires going to three toogle switches that had been installed aftermarket for some lights from the former owner. The High beam light will not work now and the neutral safety switch comes on whenever I pull in on the clutch. So I'm going to trace down some wires and am wondering how the switch triggers from the clutch. anyhow I'm going out to trace I'll write in when I find trouble.....Rod
 

·
Premium Member
Joined
·
289 Posts
Discussion Starter #6
imported post

Yes indeed.............. No matter what at any time the neutral safety switch comes on when I pull in the clutch????.....:shock:
 

·
Premium Member
Joined
·
2,491 Posts
imported post

Rod wrote:
No not a 1200 it's an 81 1100 interstate... And I cut out some wires going to three toogle switches that had been installed aftermarket for some lights from the former owner. The High beam light will not work now and the neutral safety switch comes on whenever I pull in on the clutch. So I'm going to trace down some wires and am wondering how the switch triggers from the clutch. anyhow I'm going out to trace I'll write in when I find trouble.....Rod
Rod, unfortunately I don't have an electrical schematic on the 1100.

Off hand though, I can't see how both the clutch lever switch & trans neutral switch can be used in the same circuit for the starter relay (safety) ground control & also allow the trans neutral switch to be used to control the neutral light without some sort of isolation between them,like a diode. If there wasoriginallya diode in the clutch switch/neutral switch circuit & it failed closed or is missing (& by-passed)it could easily cause your problem.. You are going to have to find someone with a wire print on that 1100 to see how that system operates.

Twisty
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top