Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 14 of 14 Posts

·
Premium Member
Joined
·
4,608 Posts
Discussion Starter #1
imported post

:?While on a 200 mile Poker run, I had something go wrong in my CB.I started to notice a screeching noise when others would talk on thier radios. I could hear them enough to understand them, but there were times when the noise won out. Other times, it was ok. At a gas stop, one of the guys turned on his CB, put it on speakers, and there was this awful static that they could'nt squelch out. Then he turned off MY CB, and the noise stopped. If I turned on my CB radio, the noise reappeared. I noticed that earlier in the day, I had to turn the squelch up pretty high to eliminate static, where before, you only needed to turn the squelch up a couple of notches to cancel out the noise. Does anyone know if it is something we could tackle? I checked all the connectors and switches today, and all is well. The antenna cables are all conductive and not shorted.The CB appears grounded well. I'm very slightly proficient in electronics.:cheeky1: jimsjinx
 

·
Senior Memory
Joined
·
613 Posts
imported post

I would think that if it is causing feedback on other units around you then something is causing the transmit operation to hang up. The squeeling sounds like it could be feedback into your units speaker system. Noemally it should cutout the speakers while you transmit but it sounds like it is TX and RX at the same time. Somewhere on here I remember reading about a place that repairs the CB's for a fair price. Wish I were more help!
 

·
Premium Member
Joined
·
4,608 Posts
Discussion Starter #3
imported post

Thanx for the heads up,Fireman. I was also a firefighter in my hay day! I miss it! jimsjinx
 

·
Old Broad
Joined
·
3,843 Posts
imported post

jimsjinx wrote:
Thanx for the heads up,Fireman. I was also a firefighter in my hay day! I miss it! jimsjinx
Jim here is the people you want to talk to. http://www.sierra-mc.com/contact.asp

They are about the only ones left that will work on these things and they are fairly inexpensive. It is a family run business.Good Luck. :cooldevil::cooldevil::cooldevil::cooldevil::cooldevil::cooldevil::action::action::action::action::action::action::action:I don't know why that link won't high lite. oh well, just copy & paste.:?:?
 

·
Registered
Joined
·
10,509 Posts
imported post

fysty-1 wrote:
jimsjinx wrote:
Thanx for the heads up,Fireman. I was also a firefighter in my hay day! I miss it! jimsjinx
Jim here is the people you want to talk to. http://www.sierra-mc.com/contact.asp

They are about the only ones left that will work on these things and they are fairly inexpensive. It is a family run business.Good Luck. :cooldevil::cooldevil::cooldevil::cooldevil::cooldevil::cooldevil::action::action::action::action::action::action::action:I don't know why that link won't high lite. oh well, just copy & paste.:?:?
http://www.sierra-mc.com/contact.asp
 

·
Premium Member
Joined
·
2,642 Posts
imported post

Ok, I have a problem with my cb, it appears to key but no TX comes up on the screen and I can't tell if I'm transmitting, it's a Clarion, anyone know where this can be sent in for repair. If it comes down to it I'll pull it and go thru it myself.......
 

·
Registered
Joined
·
10,509 Posts
imported post

93Wing wrote:
Ok, I have a problem with my cb, it appears to key but no TX comes up on the screen and I can't tell if I'm transmitting, it's a Clarion, anyone know where this can be sent in for repair. If it comes down to it I'll pull it and go thru it myself.......
See post above yours.
 

·
Premium Member
Joined
·
4,608 Posts
Discussion Starter #8
imported post

Today, I thought if I stare blankly at the trike for a while, maybe it would fix itself! jimsjinx
 

·
Registered
Joined
·
10,509 Posts
imported post

jimsjinx wrote:
Today, I thought if I stare blankly at the trike for a while, maybe it would fix itself! jimsjinx
Doesn't work, tried the same thing myself today.
 

·
Guru
Joined
·
3,074 Posts
imported post

I think it's possible that you have a wire touching another in one of your cords. Are you able to swap head sets with anyone in your area to see if that is the problem?
 

·
Premium Member
Joined
·
3,344 Posts
imported post

i could be something and nothing, i think a gas station is one of the worst places for interference, all that r.f. flying around from the tube lighting above on the canopy, then theres the gas pumps that could be interfering with it plus other electronic stuff thats around, then there overheard power lines, that will cause heavy static, phone lines will cause interference, and the evermore popular, broadband, b.p.l, broadband over power lines, the mobile phone in your pocket, if its switched on, a gps on your bike can cause interference, and the list go on and on, if you are listening to squeeling on the cb and you know the rig isnt the cause, it could be two or three people transmitting at the same time, that will cause it, ive been a ham for twenty odd years and cb am and fm before that, i also have expensive fitlering equipment on my home equipment to cut most of it out, before you start to pull the wing apart looking for a problem, take a ride somewhere where you know is free from and power or phone lines, and use your cb and see how it goes, take a buddy with a cb and talk to him, another problem is bleed over, i you are in a group ride and your all on channel 20 and a couple decide to tall on 21, if they are close enough to you, they will interfere with you and vise versa,



http://en.wikipedia.org/wiki/Electromagnetic_interference
 

·
Premium Member
Joined
·
4,608 Posts
Discussion Starter #12
imported post

You guys are on the right track, I think. I talked to my son last nite, who is a Ham operator.(just passed his general test. He is also thinking a bad cord is the culprit. I did experience my mic dropping out one day, and a couple plug/unplugs got it working again. I understand that the PTT is directly linked to TX & RX functions, as well as the mic. I spent a couple hours goin over all the plugs and unplugging and spraying with CRC contact cleaner, and the squelch works like it's supposed to. Don't know till I get a buddy with a CB, if that did the trick. Will let you know if it worked. jimsjinx
 

·
Old Broad
Joined
·
3,843 Posts
imported post

jimsjinx wrote:
You guys are on the right track, I think. I talked to my son last nite, who is a Ham operator.(just passed his general test. He is also thinking a bad cord is the culprit. I did experience my mic dropping out one day, and a couple plug/unplugs got it working again. I understand that the PTT is directly linked to TX & RX functions, as well as the mic. I spent a couple hours goin over all the plugs and unplugging and spraying with CRC contact cleaner, and the squelch works like it's supposed to. Don't know till I get a buddy with a CB, if that did the trick. Will let you know if it worked. jimsjinx
Jim if you want to test your system just go to ch 19 and break for a trucker. They will gladly do a power check for you.:action::action::action::action::action::action::action:
 

·
mmonsterbuck
Joined
·
402 Posts
imported post

hey boys, had trouble with mine, took the left pocket out, checked the intercom cable where it plugs into wire harness,( red plug in). found the 2 black wires, one broke off , the other almost broke off. ordered 2 new ones, bought an SWR meter, ended up cutting half an in. off ant. got her downto 1.3, works good now.
 
1 - 14 of 14 Posts
Status
Not open for further replies.
Top