Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Premium Member
Joined
·
13 Posts
Discussion Starter #1
imported post

i want to start out by saying hi to all.

i have a 92 gw interstate with 36k. i put a new maint. free battery in this week. when i turned the key on, nothing. the battery has 12.5 volts. i pulled it out and checked all fuses ok. i put a charger onwithout the batteryand turned on the key and got dim light and raido on. should i just try to charge the battery more or could there be another problem. the old battery would'nt hold a charge. i jumped the old one and ran around the block a few tims and woldnt restart.

any help is appreated.

ps happy birthday wingnut jr.
-----------------------------------------------------------------------------------------------------------

thanks everyone.
:clapper:
not sure what i was doing wrong or what i did right this time. i pulled the fuse box out to check. checked relays, bus bar, and for loose wires, ect. put battery back in and started up. just my luck its cold and raining now.:(
 

·
Premium Member
Joined
·
9,790 Posts
imported post

Welcome to this great site:)

Pull up a chair and join on in:action:

Someone with a 1500 will be along shortly to help you out.

Ride Safe, Ray

:waving:
 

·
Premium Member
Joined
·
22 Posts
imported post

Be sure you check the 30 amps fuse closely. I had the exact same problem and only after looking at the fuse very closely could I see that it had a hairline crack in it. Due no doubt to my hitting the frame with the screwdriver when I tightened up the battery cables.Did you get any sparking when you replaced the battery? A 40 cent fuse will shut you down!! Luck. Kim...
 

·
Senior Memory
Joined
·
613 Posts
imported post

This may sound crazy but check to make sure you have the terminals on the correct posts. Also check to make sure the cables didnd come loose from the starter selnoid or the ground. If not this then I am not sure. Maybe a bad battery, but it should at least show signs of life even if bad.
 

·
Premium Member
Joined
·
2,824 Posts
imported post

------------------
New battery means it must be charged for at least 3 hours if it was dry when bought. if pre loaded with acid and it is the first time installed charge with full charger at 10 a. When fully charged then charge with 2 amps, takes anywhere from 2-10 hours depending on battery size. Make sure it is hooked up + to +, _to-. While waiting for the charging go over the cables and connectors, any doubts clean them up make sure they are snug and clean, no grease, rust, frayed wires or burnt stiff wires. Clean the battery area.

When you turn the key on, listen for sparks or pops, should be nothing, verify battery volts at about 13. Upon starting keep voltmeter handy and read output of alternator at battery posts around 13.8 to 14.5 at 1500 RPM, choke on
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top