Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Premium Member
Joined
·
7 Posts
Discussion Starter #1
imported post

Hi guys

Hoping you can help me with this one

Installed a new Autocom system comprising of a head set, mic, GL1800 interface and 7 pin to 5 pin lead. No problem to install and it does what it say's on the box. However from the time of installation I'am getting a high pitch noise up through the two head sets, this noise reacts to the engine revs thats to say when accelerating the noise increases and decreases when slowing down. I know I need to install a suppressor kit but which one. make, model, ect, any info would be great

PS. have tryed Autocom site with no luck

:18gold:

__________________

MJ
 

·
Premium Member
Joined
·
3,079 Posts
imported post

Have you checked to see that you have a good ground? I know that in stereo system noise, most of the time it is due to a "not so good" ground on the radio and or amplifiers.
 

·
Premium Member
Joined
·
7 Posts
Discussion Starter #3
imported post

Hi Chris

Thanks for the suggestion however I dont think my problem is to do with the earth. I can play the radio or an MP3 player through the on board speckers with no interference. I have rechecked the wiring on the Autocom system and all seemes ok their. I beleve there is a suppressor kit that goes with the CB syatem, that may be the soluiton.???

:18gold:

___________________

MJ
 

·
Premium Member
Joined
·
2,491 Posts
imported post

02 Gold wrote:
Hi guys

Hoping you can help me with this one

Installed a new Autocom system comprising of a head set, mic, GL1800 interface and 7 pin to 5 pin lead. No problem to install and it does what it say's on the box. However from the time of installation I'am getting a high pitch noise up through the two head sets, this noise reacts to the engine revs thats to say when accelerating the noise increases and decreases when slowing down. I know I need to install a suppressor kit but which one. make, model, ect, any info would be great

PS. have tryed Autocom site with no luck
MJ, can't help you much with the 1800 installation but in a lot of cases where you have FRI on only one part of a radio system that is related to where the wiring harness is routed for that system. OR, where that harness is powered from.

Check your harness routing to make sure it isn't routed along or close to any ign wires, coil wiring, voltage regulator, or charging wires. If powered from a different fuse or source than the main radio you might need so suppression on that feed line.

Twisty
 

·
Premium Member
Joined
·
7 Posts
Discussion Starter #5
imported post

Hi Twisty

I'll reposition the interface unit as the one controling the passenger head set is quite close to the battery and fuse box, but as its getting dark this of the water its a job for another day

I;LL keep you posted

:18gold:

__________________

MJ
 

·
Premium Member
Joined
·
11,739 Posts
imported post

Hi Martin ,,you will need to put some surpressors on ,,You will need one on the altenator ,this should do the trick ,Ciaran
 

·
Premium Member
Joined
·
991 Posts
imported post

MJ, if your 1800 has the CB fitted then the 3 suppressors are already there. The Autocoms are not the ideal solution for the Goldwing, it would have been cheaper to just buy a pair of headsets that plug into the Wings intercpm system. You could then buy an interface (such as from Kennedy) for a GPS, phone etc that wouldn't have given any interference.

I'm not sure if the CB suppressers are available seperately, but you can buy different ones from car accessory shops and fit one of them to the alternator without doing any damage.
 

·
Premium Member
Joined
·
7 Posts
Discussion Starter #8
imported post

Hi wexman

Are these suppressors available from bike dealers. I look in the R.S. book but as thereare so many to choose from and I did not know the one I was looking for I gave it a miss

:18gold:

_________________

MJ
 

·
Premium Member
Joined
·
43 Posts
imported post

I know this is an old post. I am wondering where you could get a 7 pin to 5 pin adapter. My autocom helmet mike and earphones come with a 7 pin cord and the GL1800 output is a 5 pin.

Thanks in advance.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top