Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Premium Member
Joined
·
344 Posts
Discussion Starter · #1 ·
I just checked into the new site and it looks GOOD! After logging in, the first thing I see is Welcome, seabeechief, you last visited 12-31-1969. Wow! The only Honda's I remember seeing in '69 was on Hwy 1 north of Quang Tri. A honda 90 would haul papa-san, mama-san, 3 kids and a crate of chickens.

Now I guess I'll go check and see if my avatar made the transition.

Chief

 

·
Premium Member
Joined
·
690 Posts
I like the look and am just a bit annoyed by the ads. But for a site to be basically free, I can accept the ads. They just take up room in the post. Besides... I have been promoted to Senior and Lifetime Mamber! Now I feel real old! "Grinnnin"

Corventure Dave
 

·
Administrator
Piaggio MP3, was 02 GL1800
Joined
·
61,668 Posts
Go into your profile and turn off the ads.

How to get rid of IntelliTXT Ads

Originally Posted by wingmin
For those who are seeing pop up link or ad when it hovers over a key word, you can turn this option off on your UserCP.

It is called IntelliTXT Ads

Steps:

1.) Click on the "UserCP" located on the tool bar above the forum heading.
2.) On the left hand side, you will select and click on "Edit Your Details"
3.) Scroll down and you will see the IntelliTXT Ads.
4.) Click to select disable
5.) Save changes
 

·
Premium Member
Joined
·
344 Posts
Discussion Starter · #4 ·
I like the look and am just a bit annoyed by the ads. But for a site to be basically free, I can accept the ads. They just take up room in the post. Besides... I have been promoted to Senior and Lifetime Mamber! Now I feel real old! "Grinnnin"

Corventure Dave
Dave (I too am a Dave), I didn't even notice my promotion! I am a Senior & Lifetime Member since 1969 with one post. I'm tearing their ass up! LOL

Chief
 

·
Premium Member
Joined
·
510 Posts
The photos that I uploaded appear to have disappeared from the gallery section or I can't find them or my personal gallery?
 

·
Premium Member
Joined
·
17,087 Posts
The photos that I uploaded appear to have disappeared from the gallery section or I can't find them or my personal gallery?
Paraphrasing something that Marco posted earlier, that feature hasn't had all the bugs worked out of it yet but it will be getting fixed/working soon.

The same was said about the emoticons and I see some of those are now working so improvements continue! :waving:
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top