Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
21 - 40 of 232 Posts

·
Administrator
Xenforo vehicle detail line
Joined
·
59,246 Posts
I have never heard any audio adverts, although several have mentioned them.
 

·
Administrator
Joined
·
22,365 Posts
I got rid of the sidebar but it took a couple of tries. Once the side bar was gone, the speed came back.

Also got the color back to classic yellow, which I prefer.

I would like to have the font size up one point if anyone knows how to do that.
 

·
Administrator
2003 Cobra
Joined
·
221 Posts
Discussion Starter #23
I was able to get rid of the sidebar. But where did that audio advertisement for Arkansas come from?
I'll try this for a while but the first impression is to go back to classic.
It might be an auto play add that should only play for logged out users, you should not see them if logged in.

Jeff
 

·
Administrator
Xenforo vehicle detail line
Joined
·
59,246 Posts
I would like to have the font size up one point if anyone knows how to do that.
Hold down Control on your keyboard, and roll the mouse button for larger/smaller fonts.

or,

Hold down Control on your keyboard, and press Plus/Minus button for larger/smaller fonts.
 

·
Premium Member
Joined
·
8,921 Posts
It seems every time I change to a different page on this new forum it hangs up and I have to click recover web page to get to the next page... It could be my computer, but this is the only web page I have this problem with.... I tried clearing cache and rebooting still same result.


I like the saying If it's not broke don't fix it... Oh well everybody has to think they know more than someone else. I guess I just need more edumencation lol...
 

·
Administrator
Xenforo vehicle detail line
Joined
·
59,246 Posts
My cellphone decided this morning that it needed to be "Updated" to Lollipop....

When I noticed what was happening, I pulled the battery out of it....
piss on Lollipop, it is a screwed up mess.
 

·
Just one of the guys
Joined
·
4,794 Posts
The forum tools dropdown does not work from the IPad.

Works from my Laptop OK.
 

·
Premium Member
Joined
·
1,107 Posts
I think the new site has a kind of retro "Late 90's/Y2K" look going on.

I'm glad I could switch back to "Classic!"

Remember New Coke vs. Classic Coke?

Those that do not learn from history are doomed to repeat it! :)
 

·
Premium Member
Joined
·
593 Posts
I don't own a Tab3, is that the same as the Note 3 ??

So, therefore, I don't have a clue if your web browser supports changing the background and the link colors.

On my Desktop PC using Firefox, I can change the background and force it to over-ride the website.... but that can cause a lot of problems sometimes.

I can also select what colors the links will displayed in ie, blue for links that I have not clicked on, but once clicked on, they will display in red. For me, that is extremely useful as it indicates that I have read the first post in the RED threads.... this is important, because the 1st post determines for me if the new member is a spammer or a real Goldwinger...

My cellphone is a Samsung Galaxy S5 on Android.

My browser is CMBrowser and it has settings for Font Size.

I can set Image Downloads for WiFi only which reduces the DATA $$ expense.

but that seems to be all that the Android browser has available with this particular browser. That are a lot of Android browsers out there, I have tried a lot of them, and they all got deleted including CHROME because of deficiencies in how they work.

You can go the Bottom Left Corner of this webpage and select Legacy if you wish.... I now tried that on phone and you get the usual wide display which for phones is a bit of an irritant.

I just now selected Mobile on the S5 and it creates a vertical display, that you scroll up/dn.

That seems to provide a decent display, but as I have my phone's browser font set to HUGE, it makes reading the threads a bit of a bitch. just the title of a thread consumes the whole entire screen. makes for a lot of scrolling... but, unless the font is HUGE, I can't read the text at all.

young eyeballs I suppose, is there a cure for that? :nerd:


As for the background color, the IT team has promised me that they will be creating some new backgrounds for us, similar to what we have in the Legacy version. Yellow for sure, dark, and a red theme?

as the software gets a few days on it, they will keep tweaking it for us.
Tab3 is a Tablet running Android. Firefox displays the same as the native browser. Changing display fonts in firefox made no difference.
 

·
Senior Member
Joined
·
1,566 Posts
Okay, not sure if this is meant to be this way or not.
When I get on the site and put the pointer over the Forums tab a drop down under it shows Forums and GoldWingFacts Site Sponsors. Now this is what I am wondering about: if I click on the drop down Forums it takes me to the Classic Site. If I click on the Forums tab itself I get the new site.
That done on purpose?
 

·
Administrator
Xenforo vehicle detail line
Joined
·
59,246 Posts
Okay, not sure if this is meant to be this way or not.
When I get on the site and put the pointer over the Forums tab a drop down under it shows Forums and GoldWingFacts Site Sponsors. Now this is what I am wondering about: if I click on the drop down Forums it takes me to the Classic Site. If I click on the Forums tab itself I get the new site.
That done on purpose?

I don't know, there are a few things that are wonky....
a forum link inside the upper menu is supposed to stay inside the Screen Format Style you have chosen.

Supposedly, the only way to switch between formats is to use the Bottom Left Corner Menu button at the bottom of the page

I have a list of about 60 items for the IT team to fix, that list is in the STAFF Support forum.... I don't mince words there, I lay it down like it is.
 

·
Registered
Joined
·
24 Posts
Looks like quite an overhaul for the site's team to have undertaken. Looks great, and good job giving the option to use either interface for those that like the new or those that preferred the old- can't please everyone but that touch just about covers it! Hope everything "under the hood" is working as intended for the goldwingfacts team, seems snappy and responsive from this end. Overall thumb's up.
 

·
Just Winging It
Joined
·
3,325 Posts
I would like to see the bike models listed on the left under the avatar again.
 

·
Premium Member
Joined
·
2,010 Posts
I am staying classic, new site looks pretty darn good but i stopped using a computer, on my tablet for everything, and classic works fine with my Samsung tablet.
 

·
Administrator
Xenforo vehicle detail line
Joined
·
59,246 Posts
I would like to see the bike models listed on the left under the avatar again.

that is a fluke.... it was not intended to happen....
it will be there again, it just isn't a High Priority item at the moment,,,
getting some of the wrinkles out is higher on the list.
 

·
Premium Member
Joined
·
1,781 Posts
Jeff,

I just posted a few pics in a thread and they appeared full size rather than thumbnail and then clicking on the photo to enlarge... Is this a new s/w upgrade issue??

Les
 

·
Administrator
Xenforo vehicle detail line
Joined
·
59,246 Posts
Jeff,

I just posted a few pics in a thread and they appeared full size rather than thumbnail and then clicking on the photo to enlarge... Is this a new s/w upgrade issue??

Les
I had not noticed that, so I will try it here.

Up with Chuck. :grin3:
 

Attachments

·
Administrator
Xenforo vehicle detail line
Joined
·
59,246 Posts
Nope, he attached as a thumbnail, and click made him go full size.
 

·
ɹoᴉuǝS ɯoʇsnƆ
Joined
·
2,631 Posts
No thanks, gonna stick with the "Classic", but sure wish I could have the dark background back again.
 

·
Just Winging It
Joined
·
3,325 Posts
No thanks, gonna stick with the "Classic", but sure wish I could have the dark background back again.
I remembered the old colors they were down on the bottom left just like the classic is now. That is why I looked there to go classic.
 
21 - 40 of 232 Posts
Status
Not open for further replies.
Top