Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
517 Posts
Discussion Starter #1
imported post

I am the proud new owner of an 88 GL1500. Traded off my '79 GL1000. Really like it but I find the off idle flat spot very annoying:(. I have seen references to a HOnda recall that fixed this problem. Can anyone direct me to a place (besides a dealer!) that would have the specifics of the changes required to fix the problem. I am a decent mechanic and would do the work myself if not too complicated. thanks in advance for the help. Mark in MN.
 

·
Registered
Joined
·
517 Posts
Discussion Starter #3
imported post

Oh No! that sounds like a big buck OEM item. True? thx for the reply
 

·
GERIATRIC MEMBER
Joined
·
57,413 Posts
imported post

Hey cldryder :waving:Welcome to the greatest Golgwing Forum on the net. :clapper:

:leprechaun::18red::leprechaun:
 

·
Postpubescent member
Joined
·
36,382 Posts
imported post

cldryder wrote:
Oh No! that sounds like a big buck OEM item. True? thx for the reply
There was a recall to fix that problem, probably too late now, but it might be worth pursuing.
 

·
Premium Member
Joined
·
165 Posts
imported post

I own an 88. If you remove the batery cover and see an x mark on the frame your bike has had the mod done.If no x go to the honda recall site and you will find all the info needed.It list the recalls and tells you how the work is to be done by the dealer and you could do it yourself

Dman
 

·
Registered
Joined
·
517 Posts
Discussion Starter #7
imported post

Thx for the reply and excellent info. I checked out the GL1500 recall page but get a "no such page" when I click on the link for the summary. Is this information available elsewhere. Mark in MN
 

·
Postpubescent member
Joined
·
36,382 Posts
imported post

cldryder wrote:
I am the proud new owner of an 88 GL1500. Traded off my '79 GL1000. Really like it but I find the off idle flat spot very annoying:(. I have seen references to a HOnda recall that fixed this problem. Can anyone direct me to a place (besides a dealer!) that would have the specifics of the changes required to fix the problem. I am a decent mechanic and would do the work myself if not too complicated. thanks in advance for the help. Mark in MN.
style="BACKGROUND-COLOR: #f8f8f8"http://www.gwrra-ok.org/oks/service/sb2.pdf

style="BACKGROUND-COLOR: #f8f8f8"That's the dope on the problem!
 

·
Registered
Joined
·
517 Posts
Discussion Starter #12
imported post

Thanks much to everyone for the help. I should get my manual in a day or two and will check for vacuum leaks. 1st tank with sea foam helped some.
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top