Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Premium Member
Joined
·
47 Posts
Discussion Starter · #1 ·
imported post

This is my first post!:waving:The neutral light on my 1988 1500 doesn't work. The bulb is good , The bike starts fine, reverse works andthe (R) light comes on. Where do I start looking :(for a broken wire or whatever? Thanks!
 

·
Premium Member
Joined
·
422 Posts
imported post

Welcome to the Forum:waving:



You will probably want this shifted to the tech portion of the forum, but we might need a little more info on the symptoms:



1. Other than the light malfunction, does the bike shift normally through all the gears?



Every Honda m/c I've owned or operated, new and (ahem!:)) pre-owned,has had issues with neutral lights and all have required a little bit of finessing from time to time to make the light come on (shifting back and forth through the neutral position).



2. Does the neutral light ever come on?



Good luck:leprechaun:
 

·
Goldwing Addict :-)
Joined
·
12,841 Posts
imported post

Welcome to the forum stevielinker.

If you know the light is good, then you are probably looking at the gear position switch. On the 1500 it's only used to light the neutral light and the OD light, unless you have an after-market gear indicator. If you don't. It's pretty easy to check if you have an ohm meter, but getting to the plug to check it isa bit more difficult, and replacing it is a bit of work as well and you'll need a front engine cover gasket. If you have more questions feel free to ask. :)

John
 

·
Monkey with a Football
Joined
·
19,237 Posts
imported post

Jluvs2dive wrote:
Welcome to the forum stevielinker.

If you know the light is good, then you are probably looking at the gear position switch. On the 1500 it's only used to light the neutral light and the OD light, unless you have an after-market gear indicator. If you don't. It's pretty easy to check if you have an ohm meter, but getting to the plug to check it isa bit more difficult, and replacing it is a bit of work as well and you'll need a front engine cover gasket. If you have more questions feel free to ask. :)

John
If it were the gear position switch you couldn't start the engine without the clutch being pulled in.
If the bulb is good then it is likely that the bulb's blade socket isn't making good contact with the bulb connections. I have seen a lot of this with these. In fact my Neutral light takes vacations and makes guest visits now and then, itself.

I sometimes slightly butterfly the wires on the lamps and compress the socket contacts when this gets chronic.
 

·
Goldwing Addict :-)
Joined
·
12,841 Posts
imported post

Rudy wrote:
If it were the gear position switch you couldn't start the engine without the clutch being pulled in.
Right you are. :gunhead: Forgot that minor detail. :dude:

John
 

·
Premium Member
Joined
·
47 Posts
Discussion Starter · #6 ·
imported post

sorry about posting this question in the wrong place:gunhead:. The bike does shift normal (from what I can tell) I've only had the bike 2 weeks. everything seems ok except the neutral light. I took the bulbback out to double check it, blew out thesocket withthe air gun still nothing. Thanks for the replys
 

·
Premium Member
Joined
·
47 Posts
Discussion Starter · #7 ·
imported post

The bike does start with the sidestand down in neutral. But not in first with the side stand down.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top