Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Premium Member
Joined
·
4 Posts
Discussion Starter · #1 ·
Hello all . I have always been able to find my answer by searching and I may have found this one , but my problem has a few differences .
This problem has been intermittent for several months but has finally quit all together . I can turn ignition switch on and for a while dash warning lights , head light would flicker , turning key off than back on would fix problem but no more ! Trying to trouble shoot loose wire I tried the wiggle test but could not find anything . On one occasion got bike started while idling lost headlight warning lights but engine continued to run . Another thing the horn , turn signals , emergency flashers and cruise on light continued to work .
I have checked battery connections 30 amp fuse above starter relay 55 amp dogbone fuse , main fuse box connections , tap on relays , wiggled ignition switch , made sure start switch was not sticking . Wiggle all power connections I could think of ! I'M NOT GIVING UP YET JUST NEED HELP OR DIRECTION ! By the way it is 1990 1500 with 129000 miles , I have a 03 victory Vegas but Love riding my GOLDWING ! If posted in wrong site sorry but this is first spot found close to my problem .
Thanks bbsdiving
 

·
Registered
Joined
·
2,795 Posts
...This problem has been intermittent for several months but has finally quit all together . I can turn ignition switch on and for a while dash warning lights , head light would flicker , turning key off than back on would fix problem but no more ! Trying to trouble shoot loose wire I tried the wiggle test but could not find anything . On one occasion got bike started while idling lost headlight warning lights but engine continued to run . Another thing the horn , turn signals , emergency flashers and cruise on light continued to work .
I have checked battery connections 30 amp fuse above starter relay 55 amp dogbone fuse , main fuse box connections , tap on relays , wiggle ignition switch , made sure start switch was not sticking . Wiggle all power connections I could think of...1990 1500...
Questions:
1) Do you hear a Click sound when turning on the ignition?... One of the relays (upper left of relay box on left side, as I recall) should click, and you can Feel it too by touching the relay for the headlights).
I had similar lost headlight and warning lights, and turned out to be caused by a bad relay... It clicked, but made no connection. This particular problem is probably caused by One of the relays, although given the age of the bike, you'd do best in the long run to replace All of them in the relay box on the left side of bike... They frequently go bad with age and non-use.
2) What is happening now, that you can't start the bike?... Do you have a Nuetral Light displayed on dash?... Does the engine turn over, but not start? Does the bike start in nuetral, but die when put in gear? details please
 

·
Premium Member
Joined
·
4 Posts
Discussion Starter · #3 ·
First of all thanks for help ! Now , yes hear clicking of relay L/H side , no neutral light or any other warning lights , engine will not turn over , not even attempt nor click like it was trying
With ignition switch in run position , no headlight , warning lights on dash , no start . I DO have cruise on , turn signals , horn , emergency flashers , brake lights , LED time and radio , air compressor for shocks also work .
Gonna see if relay is same as another maybe swap out if not trip to parts house and get one . Thanks again for help I'm usually pretty good with tinkering but wiring is my weakness . Bruce
 

·
Premium Member
Joined
·
1,451 Posts
Might be the switch itself. I have had them go bad, and they are rebuildable (at least the earlier ones anyway). The ones I fixed had the rivets that hold the electrical connector tabs come loose. Once its apart a hammer and punch can tighten up the rivets and its good to go.

This is of course, IF this is your problem. Chances are, if you are able to wiggle the key or harness at the switch and get power, it is.

Bill
 

·
Premium Member
Joined
·
4 Posts
Discussion Starter · #5 ·
If you don't succeed first time try and try again !!! Oh yea the WING is on the road again ! Dead on my friend went back instead of tapping relays,started pulling each,individual one . When I started to pull top right 20 Amp relay for Tail (main) power flickered and I knew I had it ! Checked wires on back side all look good , then checked front side again to make sure female end of connectors good and tight . Slight corrosion on prongs of relay cleaned them up , works fine now but gonna take your advice and replace all .
Thanks for sending me back were I started , but paying attention to detail ! Thanks again best site around hands down ! Now to go put all cowling back on . First trip to get NEW relays . Have a great day Ride Safe . Bruce
 

·
Premium Member
Joined
·
33 Posts
Saviors! My 1990 SE just did this exact thing bbsdiving's did. I was heading to work on it last Tuesday for the 1st time this year and 1/2 way there all the lights went out but the bike continued to run fine but when I shut it off, there was nothing. not even a click. No Lights, no dash lights, neutral, bright, and kickstand indicator did not work. But the clock, radio, horn, and turn signals worked.

I started checking my manuals and tracing power points when I thought I'd come here and see what I could find. A few minutes of searching brought me here last night and when I got home from work tonight I pulled the top right relay and replaced it with the cruise relay and the bike came back to life.

Thank you!

I will end up replacing all the relays but at $31 a pop, WOW! there's 7! But a little more looking/searching here put me onto the Pilot PL-RY1. And I was able to find those for $4.60ea online so I have 6 of them coming (can't wait for shipping, so I'm buying a $31.00 one locally to make me go-go-go!)
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top