Steve Saunders Goldwing Forums banner

21 - 40 of 67 Posts

·
Registered
Joined
·
1,772 Posts
Redwing will be along and maybe dave,they can get the issue figured out.
 

·
Administrator
Joined
·
25,781 Posts
Are you sure you got the pulse generator plugged in? Wire comes from under the timing covers.
 
  • Like
Reactions: redwing52

·
Premium Member
Joined
·
6,392 Posts
You have one strange bike but regardless it will not run without a pulses from the pulse generators. Verify that first.
 

·
Registered
Joined
·
1,772 Posts
I knew the Gurus would be right along👍👍👍👍
 

·
Premium Member
Joined
·
3,559 Posts
Based on what I see in the post # 7....

It started life as a 1991 - 1994 Interstate. There are several "tell tale" items I see.

Since it has the "white gauges" and he says it is a 1998, I will assume it possibly has a 1998 Aspencade or SE engine. Possibly the SE since it has the SE emblem.

Some questions:

How much was changed (electrically) during the engine swap....?? Was the ECM changed....?? How much of the starting/ignition circuit was changed...??i

Definitely the instrument cluster has been changed to a 1998 or 1999.

He says it is cranking. A 1991 - 1994 will crank with the Kill switch OFF. A 1997 and later will not crank with the Kill switch OFF.

So we don't know if the Kill switch is good or bad....!! Or if the ignition relay is good or bad...!!

Difficult to troubleshoot this without more information.....!!!
 

·
Premium Member
Joined
·
3,559 Posts

·
Registered
Joined
·
1,772 Posts
The radio cover is suspect of not being Aspencade?but that won’t keep it from running.
 

·
Registered
Joined
·
1,772 Posts
Where do you see the SE Emblem ?
has a 1998 Aspencade or SE engine. Possibly the SE since it has the SE emblem
 

·
Administrator
02 GL1800 w/Auto Pilot
Joined
·
59,307 Posts
since it started out life as an SE, wonder who stole the right grip controls?
 

·
Premium Member
Joined
·
1,839 Posts
I was in the Navy in the early 70s with a MW that just went by Mouse.
gumbyred
 

·
Registered
Joined
·
1,772 Posts
since it started out life as an SE, wonder who stole the right grip controls?
Probably didn’t want to spend the money for the SE one,that one is cheap.
 

·
Administrator
02 GL1800 w/Auto Pilot
Joined
·
59,307 Posts
Probably didn’t want to spend the money for the SE one,that one is cheap.
Well, since the bike started at as a SE, the proper Cruise Control buttons should have already been on the bike.... so why take it off, and install one from an Interstate?
 

·
Administrator
Joined
·
25,781 Posts
Well, since the bike started at as a SE, the proper Cruise Control buttons should have already been on the bike.... so why take it off, and install one from an Interstate?
Something wrong with the switches, damage, or other reason.
 

·
Premium Member
Joined
·
3,559 Posts
since it started out life as an SE, wonder who stole the right grip controls?
Did you read post # 27 where I asked if the VIN number plate had been swapped over from the bike the engine came from....????

If so, then the frame/body and engine are two different years......!!!!

The picture he posted in post # 7 would indicate it is a 1993 or 1994 year bike (if that is the original color).

If that is the bike he is working on......!!!!!
 

·
Administrator
02 GL1800 w/Auto Pilot
Joined
·
59,307 Posts
Did you read post # 27 where I asked if the VIN number plate had been swapped over from the bike the engine came from....????

If so, then the frame/body and engine are two different years......!!!!

The picture he posted in post # 7 would indicate it is a 1993 or 1994 year bike (if that is the original color).

If that is the bike he is working on......!!!!!
No,
I missed that post, and thus the loss of the hand grip control.
 
21 - 40 of 67 Posts
Top