Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 14 of 14 Posts

·
Premium Member
Joined
·
24 Posts
Discussion Starter #1
imported post

Hello All

I have a 82 GL1100I that I went through and brought back from the dead. Now that I have about 1800 miles on it. I am questioning the temp gauge. It has been in the low 80's here in Oregon and while on the hwy at speed my temp gauge reads just above the first nick mark above the blue. When I get into traffic and stop and go it will go past center but not into the red. THe fan does come on but the temp comes down a little but not what I would expect with the fan on. When I get back up to speed it will come back down to what I at this point consider the normal spot.



Since I am new to goldwings is the correct reponse for this engine?



The radiator has been flushed as well as the engine with new hoses. The thermisat is old and I have been considering replacing it. Your thoughts?



Thanks



Marty
 

·
Premium Member
Joined
·
17 Posts
imported post

Sounds right. No need to replace the thermostat
 

·
Premium Member
Joined
·
1,046 Posts
imported post

Just like mine!
 

·
mr irrelevant
Joined
·
2,205 Posts
imported post

Sounds just fine, mine did exactly the same..
 

·
Premium Member
Joined
·
1,522 Posts
imported post

thats what sounds like to be right... keep on riding.
 

·
Premium Member
Joined
·
24 Posts
Discussion Starter #7
imported post

Thanks all for the feedback. Just wanted to make sure. I ride everyday to work with it and right now the weather is perfect. How all on the east coast and mid west or doing ok with the heat.



Take care



Marty
 

·
Premium Member
Joined
·
1,522 Posts
imported post

just make sure your fan keeps working after the gauge reaches just over half way mark. fan should shut off when it gets back close to the halfway mark..
 

·
Premium Member
Joined
·
410 Posts
imported post

Just had a nice ride into Portland from Forest Grove on the back roads and she did the same thing. Slow trafic she heats to the fan witch is about 210 and that cools her back down to about 190. Back on the hiway and she cools back down. Take her out and ride her she wants it.
 

·
Registered
Joined
·
10,509 Posts
imported post

Like everyone else, sounds normal to me. Mine's the same way.
 

·
Premium Member
Joined
·
1,049 Posts
imported post

but if in doubt get an ir thermometer and make sure
 

·
Premium Member
Joined
·
2,998 Posts
imported post

My 83 was the same,but I always thought the fan should have come on sooner.It's easier to keep it cooler than try to cool it down after the fact if you know what I saying.
 

·
Official "Cheeky Plonker"
Joined
·
1,211 Posts
imported post

Hey if you think it's running too hot, you can always jump out the fan thermostat, you can even wire in a switch that'll do it at a flick,but mine goes to 3/4 sometimes and shuts off at a 1/2 if it ever gets there,it all depends on what ambient temp' is acting on it, the bike runs just the same anyway, you've got to remember we are all experiencing higher than normal temp's this year, wherever you live and it's all relevant.
 

·
Premium Member
Joined
·
2,998 Posts
imported post

I did wire in a switch on my old 75 Wing,but I wired it so it would still operate automatically in case I didn't notice to turn it on.Didn't do it on the 83 though.The 2 1200's that I had seemed to come on earlier and always ran cooler.
 
1 - 14 of 14 Posts
Status
Not open for further replies.
Top