Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 13 of 13 Posts

·
Registered
Joined
·
782 Posts
Discussion Starter #1
Obviously I received initial registration email. So I don't think there's a problem with my isp blocking the site.

But I have not received one email from when someone replied to my threads. I do have my setting right. I think,,,lol.

Please advise. Thanks
 

·
Administrator
Joined
·
59,025 Posts
I have just sent you a PM and
I looked at your settings and they are correct, and as far as I know, there is no trouble with your ISP.

I noted in your settings that you are asking for immediate email notifications when someone posts to a thread that YOU STARTED.

I am making this reply post to test that feature for you.

So, you should have 2 email messages. 1 for the PM, and 1 for a post to this thread.

John
 

·
Administrator
Joined
·
59,025 Posts
It takes a few minutes for the emails to get processed out and into my Yahoo inbox, not sure of the exact time delay but 5 minutes or so?
 

·
Administrator
Joined
·
59,025 Posts
Well lawsy me, look at what is in my Yahoo email inbox.... took a half hour at least.
I think the forum is just very slow at processing this stuff.


To
  • me




Dear AZgl1800,

Quick Cal has just replied to a thread you have subscribed to entitled - Not recieving email notifications - in the Test Forum forum of Steve Saunders Goldwing Forums.

This thread is located at:
http://www.goldwingfacts.com/forums/6-test-forum/555473-not-recieving-email-notifications-new-post.html

Here is the message that has just been posted:
***************
No emails. Been quit awhile. I did get a pm message while on the site though.
***************


and looky here too......




To
  • me




Dear AZgl1800,

Quick Cal has just replied to a thread you have subscribed to entitled - Cleaning carbs. Do I need to drill out pilot plugs and other questions - in the Goldwing Technical Forum forum of Steve Saunders Goldwing Forums.

This thread is located at:
http://www.goldwingfacts.com/forums/2-goldwing-technical-forum/555433-cleaning-carbs-do-i-need-drill-out-pilot-plugs-other-questions-new-post.html

Here is the message that has just been posted:
***************
So what about the drain screws and o rings question. :?
***************
 

·
Administrator
Joined
·
59,025 Posts
I am going to have to turn OFF my email notifications Cal,
my inbox is being flooded with the msgs because my fingers get involved in so many threads.

If you have not been receiving any for yourself, then you will need to look at your Spam Box, your Deleted mail box, and if none found there, contact Hotmail.com and ask that they remove any blocks on our website.
 

·
Administrator
Joined
·
59,025 Posts
Cal, just got this from the site Admin:
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We have been blacklisted by Microsoft and is why email notifications have not come through. Try adding this site and [email protected] to your emails safe list to see if this will help notifications come through.

Thank you so much :)

~ Glenda

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Hotmail is a Microsoft product... and that is why you are having trouble.
that means you will have to add that username as a New Contact and mark it as a Safe Contact

If that does not stop your problem, then create a Yahoo or Lycos email address to use as your notifications inbox. I would avoid GMAIL like the plague, it gives me nothing but problems.
My inbox will go for weeks and never receive a single thing in it, even though I send myself emails from Yahoo and Lycos.... they just disappear, poof!
 

·
Registered
Joined
·
782 Posts
Discussion Starter #9
I just got a email notification on a new thread.

Somebody make a reply here and lets see if it's working. Thanks.
 

·
Administrator
Joined
·
59,025 Posts
you should be getting notifications on new posts to any thread that you have posted in.

at a minimum the threads that you created so see if this works for you.

I had to turn it off, my inbox was overflowing from all of the emails from the forum.

for me, it is much simpler to just use the New Posts on the top menu bar of the forum page.
 

·
Registered
Joined
·
782 Posts
Discussion Starter #11
I wasn't getting anything, anywhere.

But just in the last 1/2 hour finally a second person replied to my ignition switch woes thread and I received notification.

Strangely I did not receive it for the first person.

But all seems to have started working. How about shooting me a pm so I can see if that works.

Thanks for the help.
 

·
Administrator
Joined
·
59,025 Posts
PM sent, you should get 2 notifications,

1 for the PM
1 for the post to this thread.

there is a time delay, for me it can be as much as an hour, but I really think that is because yahoo is so slow in processing stuff.
 

·
Registered
Joined
·
782 Posts
Discussion Starter #13
PM sent, you should get 2 notifications,

1 for the PM
1 for the post to this thread.

there is a time delay, for me it can be as much as an hour, but I really think that is because yahoo is so slow in processing stuff.
Got it all. Thanks again.
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top