Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Premium Member
Joined
·
148 Posts
Discussion Starter · #1 ·
imported post

octane? now days things are able to run on about anything. What should I run in my 83? I got gas the other day and it's pinging and running like crap, I looked in my manual for my 78 ( don't have one for the 83) and couldn't find a rating. Thanks
 

·
Premium Member
Joined
·
5,713 Posts
imported post

I ran 87oct in both my 1100's, my 1200and in my 1500. Have not had any pinging problems yet. The only gas I do put in is Shell, Texeco or BP.....I stay away from the third tier types.
 

·
Premium Member
Joined
·
148 Posts
Discussion Starter · #3 ·
imported post

oops!:( Can I leave it here because I want to buy gas????
 

·
Banned
Joined
·
12,287 Posts
imported post

I concoct my own witches-brew of fuel additive...
It sounds like you've got possibly some CC deposit build-up and/or a timing issue.
Shock your chambers clean and check timing.
I use regular unleaded....


PS - Snowflake... love that area.
 

·
Premium Member
Joined
·
48 Posts
imported post

when I got my 1200 I put cheap 86 in it, ran ok after warm up. but since then I switched to the higher stuff(heck its a bike a fill up only cost you about .75 or so more for the good stuff) and the bike runs much better on it. I have the same problem if I put cheap85 or 86octane gas in my 89 5.0 really pings and doesnt have as much get up and go as when I run 92 or 93 in it (even back in 89 when it was new it did it so I know its not because its older) although back then about the highest octane I could get was 90. It is amazing what 4 octane points will do.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top