Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
3,235 Posts
Discussion Starter #1
imported post

A quick question for the tech gurus...

I am installing a OEM CB into a 1996 Aspencade. I have a Compufire alternator... I have also purchased the OEM noise filter that deadens that signal.

Will this device be sufficient to block the noise coming from that alternator?

Thanks
 

·
Premium Member
Joined
·
2,221 Posts
imported post

I think it should work just fine...
 

·
Pwhoever
Joined
·
3,161 Posts
imported post

IIRC, if you have a Compufire, the filter on the alternator should not even be needed. Only the fuel pump filter and compressor filters need to be used. FWIW, I installed a JMCB-2003 CB and I am not using any of the 3 filters and have had no issues with electrical whine. I also have a Compufire installed.

Are you presently having issues with noise? Do you have the other 2 filters installed?
 

·
Registered
Joined
·
3,235 Posts
Discussion Starter #4
imported post

pwhoever wrote:
IIRC, if you have a Compufire, the filter on the alternator should not even be needed. Only the fuel pump filter and compressor filters need to be used. FWIW, I installed a JMCB-2003 CB and I am not using any of the 3 filters and have had no issues with electrical whine. I also have a Compufire installed.

Are you presently having issues with noise? Do you have the other 2 filters installed?
No... I am doing the installation now... it is an OEM model a forum member gave me. Even so, I have spent hundreds on the ancillary items and it is a total PITA to install.

I have been lingering at it because school has started now and I am so busy "documenting" that I am "not leaving any child behind"... that I am neglecting students and leaving them behind.... so have been donating 14 hour Sundays to generating all the crap the dang government wants to see. But the weather (and fires) have finally broken here in Texas and we are into the peak riding period.

pwho... How do you like that J&M model? I want to get one for those for the Valkyrie. Does it have a MP3 player input? That would be danged near perfect for me.

Also... there is this metal grounding plate that bolts inside the trunk... I understand the concept of grounding the antenna... but does that part serve any structural value... because the danged thing is $24 plus shipping and it just seems I could run a heavy ground wire and achieve the same result.
 

·
Pwhoever
Joined
·
3,161 Posts
imported post

So far I am pretty happy with the JMCB. I was kind of forced into it when I ditched the stock radio and therefore lost the intercom ability. I have the DU model and have my intercom back. And yes it does have a 3.5mm aux in so you can hear MP3's or whatever in the headset. The only thing is that it uses a 6 pin cord for the headset. As long as you are using a J&M headset that has CD, ECD, BCD, ICD in the model #, all you have to do is purchase a separate lower cord and you can use the same headset on either bike.

As far as the grounding plate, I don't think it adds any structural stability, it was just a way to attach the antenna to the frame because where the antenna mounts, it is all ABS. When I first added the Hondaline CB to my Aspencade years ago, I thought I would save some money and just buy the replacement antenna instead of the kit. It came with nothing extra, no grounding plate, no coax extension, etc... Just the antenna. I ended up having to buy the coax extension for it and went ahead and bought the grounding plate as well. IMHO, it didn't ground thatmuch betterand I ended up sanding it down a bit around the holes so it would provide a better connection. It wasn't until I went to an auto parts store and picked out an engine grounding strap that I was able to get decent SWR reading. I attached it to the lower antenna bolt and then to a bolt on the frame. It worked better than the grounding plate IMHO. Also hopefully you have the correct coax and aren't just going to use a regular AM/FM extension coax. I did that the first time around and it didn't work very well. Couldn't get the SWR's to come down low enough. I ended up buying the proper Honda CB Antenna extension cable and that worked wonders. You can identify it by the grey covering on the female connector instead of a black female connector. It is part #39169-MZ3-770 and is around $15. I think I still have it and have no use for it if you are interested.

When checking the SWR's, make sure to check it at the antenna connector at the CB transceiver and not at the connection under the seat. It needs to take into consideration the coax along with the antenna to properly tune it...
 

·
Administrator
02 GL1800 w/Auto Pilot
Joined
·
59,651 Posts
imported post

No small plate is going to offer any kind of "ground" for a CB antenna.

The best you can hope for is to use a wide copper ground strap from the base of the antenna to the frame of the bike. Not to attachment bolts for other hardware, direct to the frame.
 

·
Wild Rhino - Canadian
Joined
·
590 Posts
imported post

I just installed the JM cb on my 1500; it also was a PIA to install. I bought the package deal with add on antenna. I cut off the automotive style antenna connectors and soldered on some regular cb PL 259 connectors, and used some better quality coax to connect the radio and antenna. Got real low SWR without having to make adjustments to the antenna. Only real problem was not reading between the lines on the instruction sheet, the audio cord to the rear seat only needs to be hooked up if you have the rear seat PTT cord, if not, do not hook them up. Wasted alot of time learning that one. If I ever hook another one up, it will take a lot less time. I don't have any of the filters and have not noticed any noise or whine in my ears, and stock alternator. Good Luck with your installation.
 

·
Registered
Joined
·
3,235 Posts
Discussion Starter #8
imported post

Alrighty, thanks for the chime-ins I managed to get the thing installed last night... at least to the point that I could plug it into the radio unit and try to see if the thing worked.

I live literally yards from the i-35 corridor here in San Marcos. I could hear a good deal of static and trucker chatter. I was unable to get any of them to respond to a radio check.

Of course this could be simply because I am a total retard and have no idea what is the proper combination of buttons and knobs to adjust to make the headset work. I was never able to get the sound to come out of the headset. Remember... this is an aspy and has never had a CB before... AND... I am not the brightest bulb in the box and have never had a CB either.

I have a owners manual and I really feel like I need to start there with "how" to operate the radio first!

John... I have the antenna grounded using some 14 gauge wire following the same path that the mounting plate would have taken.... do i need to do better?

T
 

·
Registered
Joined
·
3,235 Posts
Discussion Starter #9
imported post

Okay... I think I have the proper combination of button, knobs and brain cells figured out on how to get the headset to work... still unable to determine if i have any signal headed outbound at all. Will drop by el Shacque del Radio this afternoon to try to find a grounding strap... there are a couple of big truck stops along the way between here and where I work that may be good places to look for that sort of thing.
 

·
Vendor
Joined
·
680 Posts
imported post

Every time someone complains about alternator whine in the headset on a 1500 the first question I ask is do they have a Compufire installed and did they save the OEM capacitor. The internal capacitor is for noise in an automobile, not headsets on a motorcycle. The whine is not that noticeable on the external speakers but is terrible when in the headset. The OEM capacitor is needed. The J&M CB that Mike is using has filters on the power and intercom built in.
If using the OEM alternator and the whine is there it is usually worn brushes or broken capacitor. These are the reasons that we stock the OEM capacitor.
 

·
Registered
Joined
·
3,235 Posts
Discussion Starter #11
imported post

Man... it just don't get any better than that!

Thanks Wayne!
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top