Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 13 of 13 Posts

·
Premium Member
Joined
·
399 Posts
Discussion Starter #1
imported post

i have oil coming out of the little hole near the
water pump i thought at first it was the drain plug
i drove the bike to a garage to have the oil drain plug
drilled cause it wass tripped and was planing to install a
heily screw. but the guy told me it was leaking through
the hole under the water pump. any have this problem before or know what the problem is would be a great help .

I am expecting it to be the housing gaskets one maybe broken.


EDIT: trimmed picture to actual size
 

Attachments

·
Premium Member
Joined
·
4,328 Posts
imported post

There are three ways oil can leak from there..first is the oil seal at the back of the water pump is goign and second is arouidn the one or all of the three bolts that hold the water pump in place from the back and the o ring on the back of the pump itself. The one that gets wear is the seal..

It's the same process to check all three..removing the front casing and taking the pumnp out and reinstalling..o ring, crushers, seal..one or all but if you are in there all is best choice and check the pump shaft for wiggles if it wiggles new pump..and that's what probably did in the oil seal if that's what is leaking.

Blue is for water,,,green for oil..Octane's or someones pic..I just had a copy..
 

Attachments

·
Premium Member
Joined
·
399 Posts
Discussion Starter #4
imported post

hey. very good that's what i thought, but i wanted to hear it from someone else.i will do that check the pump. while i am at it.

thank's all
 

·
Premium Member
Joined
·
25 Posts
imported post

Hi All,

Ihave the same problem with my1978 GL1000, oil leaking from water pump tell tale hole. I also have excessblue smoke when started from cold, more from right exhaust than the left. Anybody got any ideas ???.
 

·
Premium Member
Joined
·
2,848 Posts
imported post

Smoke on start up is common. If it goes away in a minute or less then it is probably just Valve Guide Seals. You can live with it or rebuild the heads and it will still happen on occasion as the oil rings are not indexed. Not a terrible difficult task.

Yes that is Octanes picture/ drawing.
 

·
Premium Member
Joined
·
5,382 Posts
imported post

I think Sirius Consolidated Inc in Kitchener has the seal kit as well. Google their contact info.
 

·
Premium Member
Joined
·
399 Posts
Discussion Starter #8
imported post

yes i remember them i took my carb's there 2 yrs ago.

thank's for refreshing my memory'
 

·
Premium Member
Joined
·
399 Posts
Discussion Starter #9
imported post

how can i tell if the water pump need's replacing, and what would cause the leak in first place?
 

·
Premium Member
Joined
·
695 Posts
imported post

You have to take cover off that attaches to the lower rad hose & then you can check for any play in shaft. The O rings harden over time & then they will start to leak or the seal in the water pump is failing.
 

·
Premium Member
Joined
·
4,328 Posts
imported post

most likely wear on the oil seal from age or bad bearings causing the shaft to wobble.
 

·
Premium Member
Joined
·
399 Posts
Discussion Starter #13
imported post

i'm not sure how long the motor have been sitting, probally
over a year for sure maybe 2 to 3 years
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top